Error con las actualizaciones

Imagen de le.pagu
0 puntos

Hola,
No hace mucho que utilizo Ubuntu, y ahora tengo un problema con las actualizaciones, cuando intento a través del Gesto de Actualizaciones, tengo el siguiente mensaje:

W:Failed to fetch http://archive.getdeb.net/ubuntu/dists/precise-getdeb/Release.gpg Could not connect to archive.getdeb.net:80 (216.201.78.13). - connect (110: Connection timed out)
, W:Failed to fetch http://archive.getdeb.net/ubuntu/dists/precise-getdeb/apps/binary-amd64/... Unable to connect to archive.getdeb.net:http:
, W:Failed to fetch http://archive.getdeb.net/ubuntu/dists/precise-getdeb/apps/binary-i386/P... Unable to connect to archive.getdeb.net:http:
, W:Failed to fetch http://archive.getdeb.net/ubuntu/dists/precise-getdeb/apps/i18n/Translat... Unable to connect to archive.getdeb.net:http:
, W:Failed to fetch http://archive.getdeb.net/ubuntu/dists/precise-getdeb/apps/i18n/Translat... Unable to connect to archive.getdeb.net:http:
, E:Some index files failed to download. They have been ignored, or old ones used instead.

Y posteriormente, me dice que la conexion a internet ha fallado, pero la conexión funciona normalmente.

Agradecería si alguien pudiera ayudarme.

Gracias y un saludo.

Imagen de Jose Luis 1320
+1
0
-1

También lo que pasa con getdeb y su relación con esa versión de Ubuntu se ha tratado con anterioridad, por favor de buscar en el foro, y si tienes otro problema, no dudes en preguntar, saludos.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro