Problemas con plugin de Adobeflashplayer, youtube, etc

Imagen de NDR
NDR
0 puntos

Hola a todos. Soy nuevo en el foro como asi tambien en el uso diario de Linux.

Hace unos meses decidi instalar dos versiones de Ubuntu en mi equipo y darles uso diario en mi notebook.

Una version es Ubuntu 12.04 LTS y la otra Lubuntu 12.04 LTS que creo que usa KDE si no me equivoco.

Bien la que mas he estado utilizando es Ubuntu pero en estos dias me surgió un problema al tratar de ver videos de youtube.

El problema es que los videos se reproducen demasiado rapido y sin sonido cualquiera de ellos, e incluso muchos de estos no me los permite reproducir youtube me dice que el video no se encuentra disponible... a veces al recargar la pagina varias veces este comienza a reproducirse pero con este problema.

Pensé que se trataria del plugin de adobe porque en la pagina de Grooveshark tengo un problema identico al tratar de escuchar musica, se reproduce rapido y sin sonido.
Aunque en el s.o me faltaban actualizaciones por instalarse y eran bastantes, espere a que se actualizara todo y reinicie el equipo pero todo siguió igual.

Bien luego intente desinstalar el plugin usando los siguientes comandos:

sudo apt-get purge flashplugin-installer
sudo apt-get purge adobe-flashplugin

Corrobore que no funcionaran los videos de youtube ni la pagina de Grooveshark y asi fue, procedi a descargar desde el centro de software un plugin nuevo e instalarlo y el problema persiste :/
El navegador que uso es Chromium. Por un momento pense que ese seria el problema pero tengo FF instalado y me pasa lo mismo.

Sinceramente no se que hacer para solucionar esto no se me ocurren muchas cosas ni tampoco se como hacerlas, se me ocurre reinstalar el driver de video? no lo se.

En la otra distro Lubuntu (a la cual le falta realizar actualizaciones), los videos en youtube se ven sin problemas, solo que tengo el drama de los videos no disponibles tal como me sucede en Ubuntu.
Recuerdo que en esta distro no me vino el plugin instalado con el navegador lo tuve que descargar y copiar a mano y por consola (fue algo asi como un parto para mi lograr copiar y pegar por alli. Jaja pero al final resultaba ser facil) porque me pedía permisos de superusuario.

Bueno estoy pensando ver la posibilidad de pegar a mano ese plugin en la carpeta del chromium haber que pasa pero quizas no sea un problema del plugin sino otra cosa.

Mi notebook es un Acer 5551-22141: micro AMD dual core athlon II 2.1ghz - 2gb Ram - Video ATI Radeon 4250.

Les agradeceria que me pudieran dar una mano con este problema porque mucha idea de hacia donde ir a probar soluciones no tengo.

Desde ya muchas gracias Linuxeros ^^ Saludos.