No puedo acceder al contenido de Tablet Samsung Galaxy en ubuntu

Imagen de cmftovar
0 puntos

Hola, estoy tratando de conectar mi Tablet (samsung Galaxy, versión de android 3.2) a ubuntu, cuando lo hago puedo ver varias carpetas numeradas que van desde 0000000a hasta 00000019, pero no contienen nada de información. Busque en el foro, pero talvez no supe como hacerlo, entre lo que encontre fue instalar algunas cosas como, sudo add-apt-repository ppa:webupd8team/unstable, pero no instala el "go-mtpfs", probé con sudo apt-get install mtp-tools mtpfs y no pasa nada, lo mismo que con sudo add-apt-repository pa:langdalepl/gvfs-mtp. Seguramente ya instale un monton de cosas que no ocupo, pero no he podido encontrar solución. De antemano les agradezco su interes en ayudarme.

Imagen de nacho tineo
+1
0
-1

http://ubuntudf.org/2012/11/accesar-a-dispositivos-mtp-en-ubuntu/
Gracias al compañero Ismael Acevedo.

Un saludo

+1
0
-1

La libertad es aquella facultad que aumenta la utilidad de todas las demás facultades.
(Immanuel Kant)

Imagen de cmftovar
+1
0
-1

Gracias por tu comentario, lo intenté y no me funcionó, me aparece que no se ha podido localizar el paquete build-essentials. probe la opcion que dan en los comentarios, pero igual, no se pudieron descargar algunos datos. hice el proceso ( incompleto por su puesto) y baje el gmpt y puedo ver las carpetas principales, pero nada de su contenido...

+1
0
-1
Imagen de nacho tineo
+1
0
-1

El comando seria:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install build-essential

Fíjate que es sin la ultima s

Un saludo y espero que te sirva si no tendrás que probar por ssh como comenta otro compañero en este foro.

+1
0
-1

La libertad es aquella facultad que aumenta la utilidad de todas las demás facultades.
(Immanuel Kant)

Imagen de nacho tineo
+1
0
-1

El comando seria:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install build-essential

Fíjate que es sin la ultima s

Un saludo y espero que te sirva si no tendrás que probar por ssh como comenta otro compañero en este foro.

+1
0
-1

La libertad es aquella facultad que aumenta la utilidad de todas las demás facultades.
(Immanuel Kant)

Imagen de nacho tineo
+1
0
-1

+1
0
-1

La libertad es aquella facultad que aumenta la utilidad de todas las demás facultades.
(Immanuel Kant)

Imagen de cmftovar
+1
0
-1

No se si para empezar este sea el problema, al ejecutar sudo apt-get update me aparece lo siguiente:

W: Imposible obtener http://ppa.launchpad.net/langdalepl/gvfs-mtp/ubuntu/dists/oneiric/main/s... 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/langdalepl/gvfs-mtp/ubuntu/dists/oneiric/main/b... 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/webupd8team/gvfs-libmtp/ubuntu/dists/oneiric/ma... 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/webupd8team/gvfs-libmtp/ubuntu/dists/oneiric/ma... 404 Not Found

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

......el resto de comandos no me presentó ningun error, pero sigue sin funcionar...

+1
0
-1
Imagen de cmftovar
+1
0
-1

el ssh no lo he probado aun, voy a buscar un poco mas al respecto, porque no se de donde voy a sacar los programas que dice jeje.. Saludos. gracias.

+1
0
-1
Imagen de nacho tineo
+1
0
-1

Se suele dar cuando añades repositorios de terceros.
Puedes mirar el archivo sources.list lo abres con gedit y comentas con # todas las lineas que te dan error.
Guardas y listo.
También en el centro de software editar orígenes de software otro software desmarca ppa que te dan problemas.

Saludos

+1
0
-1

La libertad es aquella facultad que aumenta la utilidad de todas las demás facultades.
(Immanuel Kant)