Ubuntu 12.04.3 no inicia sesión

Imagen de Vósós
0 puntos

Hola.

Desde hace tiempo soy usuario de Ubuntu.
Antes de obtener Ubuntu 12.04.3, tenia Lucid 10.04. El soporte termino así que decidí actualizarlo desde el gestor de actualizaciones.
No tuve problemas para actualizar el SO y después de terminar, todo corrió bien; el único problema que notaba fue su lentitud. Por tal motivo decidí desinstalar Gwibber, Ubuntu One y algunos lens para hacer Ubuntu mas ligero .
No parecía la solución correcta. Así que decidí ir a los controladores del entorno gráfico. Cambie la configuración inicial del controlador marcado como "Recomendado" a otro que no recuerdo (creo recordar el numero 97), me pidió reiniciar el equipo.
Al arranque me muestra el grub, después de seleccionar la actualización mas reciente en la pantalla me aparece:

Ubuntu 12.04.3 LTS usuario-laptop tty1

usuario-laptop login:

Inicio con mi usuario y contraseña y me contesta:

Last login: Wed Nov 6 14:03:39 CST 2013 on tty1
Welcome to Ubuntu 12.04.3 LTS (GNU/Linux 3.2.0-55-generic i686)
* Documentation: https://help.ubuntu.com/
12 packages can be updated
2 updates are security updates

usuario@usuario-laptop:~$

Agradecería demasiado una pronta respuesta.
Mi equipo es:
Compaq Presario V3417LA.
Procesador Mobile AMD Sempron
Ram 512
Tarjeta grafica Nvidia

Imagen de .doc
+1
0
-1

suponiendo que la actualización haya sido correcta (muchos preferimos instalar la nueva versión, mejor que actualizarla desde una anterior, que puede dar problemas, sobre todo con los ppa), yo creo que te has liado con la gráfica: No se qué controladores habrás usaso, pero si usas una nVidia... ¿no te hubiese valido usar los controladores 'nouveau', que se instalan por defecto... y te dejas de líosNo se, a lo mejor si pruebas desinstalar todo lo que se refiera a nVidia, y dejar solo Nouveau...

+1
0
-1
Imagen de Vósós
+1
0
-1

Hola amigo.
Ahora se que controlador tengo: nvidia-experimental-304

Lo instale desde la pantalla de esta forma.
usuario-laptop login: usuario
password: ********

Last login: Wed Nov 6 14:03:39 CST 2013 on tty1
Welcome to Ubuntu 12.04.3 LTS (GNU/Linux 3.2.0-55-generic i686)
* Documentation: https://help.ubuntu.com/

usuario@usuario-laptop:~$sudo apt-get remove nvidia-current nvidia-current-updates nvidia-experimental-304
:~$sudo apt-get install linux-headers-generic
:~$sudo apt-get install nvidia-current
:~$sudo apt-get install nvidia-current-updates
:~$sudo apt-get install nvidia-experimental-304

Reinicie y todo siguió exactamente igual, Aunque alcance a notar mientras reiniciaba este mensaje "Broadcast..." (uknown). Espero que esto de una pista sobre como resolver el problema.

En caso de caso extremo; quiero recuperar los datos que guarde en escritorio. Son sumamente importantes.

+1
0
-1
Imagen de .doc
+1
+1
-1

para lo último, lo que te va a ser más fácil es que arranques el ordenador con el CD de Ubuntu y, en modo LiveCD ('probar antes de instalar'), busques y pases esos archivos (y los que quieras guardar) a un pendrive, DVD, etc. También podrías hacerlo por consola, pero

Hablando de consola: lo que si convenía es que informases de qué tarjeta nVidia, exactamente, tienes. Esto es fácil de verlo por ejemplo escribiendo...
lspci | grep -i vga
seguro que, si buscas por Google, hay alguna web que diga, para ese modelo de tarjeta, qué controlador debe usar.

+1
+1
-1
Imagen de Vósós
+1
0
-1

el resultado de lspci | grep -i vga
00:05.0 VGA (VGA e rojo) compatible cotroller: NVIDIA Corporation C51 [Geforce Go 6150] (rev a2)

Intentaré arrancar en modo LiveCD con una USB, esperó así obtener mis datos (es toda mi vida académica).
Revisaré en Google que opción de solvencia tengo para mi tarjeta grafica.

+1
0
-1
Imagen de Vósós
+1
0
-1

Gracias, seguí tu consejo. Inicie en liveCD y pude obtener toda mi información con el comando sudo nautilus

+1
0
-1
Imagen de .doc
+1
0
-1

salvaguardado lo fundamental, yo lo que haría sería tratar de desinstalar todo lo que se refiera a nVidia, y dejaría el driver 'nouveau', que debe venir por defecto. No se cómo se hace, pero mira a ver si te vale esto, sacado de Google:
http://www.franriveshurtado.com/blog/reinstalacion-de-drivers-nvidia-ubu...

+1
0
-1
Imagen de GAUCHOAR
+1
0
-1

Muchas gracias segui los pasos indicados en el link que dejaste y pude solucionar el problema

+1
0
-1
Imagen de Vósós
+1
0
-1

Una vez que salvaguarde mis datos; tomè la desiciòn de desintalar y reinstalar desde LiveUSB. Fue muy poco ortodoxo porquè en mi versiòn anterior tenìa muchos datos en el navegador (Cursos academicos, articulos... etc).

Ahora me anda de maravilla: ya no esta lento (aùnque tambien pude haberme habituado a su lenta respuesta), la aceleraciòn de la tarjeta grafica es maravillosa y la apariencia agradable; tiene al igual sus contras, pero, por ahora estoy contento de que rescatè mucho de lo que perjudique.
.doc tambien te agradesco por su ayuda; sin ella, no habria logrado recuperar mi informaciòn.

+1
0
-1