Problema dependencias con qlandkarte/Qgis

Imagen de luiscuadrado123
0 puntos

Hola, como estan. Tengo Xubuntu 13.04 y quiero instalar el programa "qlandkarte", que ya habia usado en otras versiones de Xubuntu para administrar los datos GPS, la diferencia es que esta vez tengo instalado el programa Qgis de el repositorio UbuntuGis para tener la ultima version:

Al intentar instalar Qlandkarte desde centro de software tengo este problema:
-------------------------
Las dependencias del paquete no se pueden resolver:

Este error podría deberse a que se necesitan paquetes de software adicionales que faltan o que no son instalables. También podría ser un conflicto entre paquetes de software que no pueden instalarse juntos.

Los siguientes paquetes tienen dependencias incumplidas:

qlandkartegt: Depends: libc6 (>= 2.15) pero 2.17-0ubuntu5.1 no está instalado
Depends: libgcc1 (>= 1:4.1.1) pero 1:4.7.3-1ubuntu1 no está instalado
Depends: libgdal1 (>= 1.9.0) pero 1.9.2-2~raring1 no está instalado
Depends: libgps20 (>= 3.3) pero 3.6-4 no está instalado
Depends: libjpeg8 (>= 8c) pero 8c-2ubuntu7 no está instalado
Depends: libqt4-dbus (>= 4:4.5.3) pero 4:4.8.4+dfsg-0ubuntu9.4 no está instalado
Depends: libqt4-network (>= 4:4.5.3) pero 4:4.8.4+dfsg-0ubuntu9.4 no está instalado
Depends: libqt4-opengl (>= 4:4.5.3) pero 4:4.8.4+dfsg-0ubuntu9.4 no está instalado
Depends: libqt4-script (>= 4:4.5.3) pero 4:4.8.4+dfsg-0ubuntu9.4 no está instalado
Depends: libqt4-sql (>= 4:4.5.3) pero 4:4.8.4+dfsg-0ubuntu9.4 no está instalado
Depends: libqt4-xml (>= 4:4.5.3) pero 4:4.8.4+dfsg-0ubuntu9.4 no está instalado
Depends: libqtcore4 (>= 4:4.8.0) pero 4:4.8.4+dfsg-0ubuntu9.4 no está instalado
Depends: libqtgui4 (>= 4:4.8.0) pero 4:4.8.4+dfsg-0ubuntu9.4 no está instalado
Depends: libqtwebkit4 (>= 2.2~2011week36) pero 2.3.0-0ubuntu2 no está instalado
Depends: libstdc++6 (>= 4.6) pero 4.7.3-1ubuntu1 no está instalado
Depends: zlib1g (>= 1:1.1.4) pero 1:1.2.7.dfsg-13ubuntu2 no está instalado
---------------------------------------------

Desde Synaptic, el paquete directamente se mueve a paquetes rotos...

Y desde gdebi... bajando el instalador .deb de los repositorios... me elimina Qgis.. y viceversa..

no puedo tener los dos?