Configuracion de modem usb

Imagen de ChristianS
0 puntos

Hola a toda la comunidad.

Soy un novato mas adentrandome en el mundo Linux/Ubuntu, llevo ya varios dias leyendo y releyendo cosillas.
Al grano. mi problema es que en la misma máquina tengo instalados Ubuntu 11.10 y 13.10. Pues bien el modem usb Huawei E173 en el Ubuntu 11.10 me va de perlas con el Network manager y en el 13.10 no consigo que se me conecte a la red. Lo detecta hice la configuracion al igual que en el Ubuntu 11.10 pero no es capaz de conectarse a la red. intente instalar el Mobile Partner pero no hubo manera. Una vez que entro con la terminal al directorio donde estan los archivos de instalacion, inicia la instalacion pero durante el proceso da errores de que no se pueden crear los archivos en la carpeta asignada. Pero bueno eso no me importa ya que como en el ubuntu 11.10 me conecta con el network manager pues tambien queria hacerlo funcionar de la misma manera. Lo que me parece raro es que en uno anterior me vaya de perlas y en el mas actual tenga problemillas. Si alguien me puede ayudar se lo agradezco.

Un saludo

Imagen de .doc
+1
0
-1

hombre, el Mobile Partner es un programa para Windows ¿no? Respecto a tus Ubuntus, no se por qué tienes esos dos, el 11.10 ya está sin soporte (desde mayo) y el 13.10 solo va a tener soporte hasta abril de 2014, y me da la impresión de que es una versión que no está 'bien pulida'. Instálate, si acaso, la 12.04 LTS, que tiene soporte hasta el 2017.

(lo que no se es si hay algún problema en el 'pincho' por detectar ambos sistemas, yo, desde luego, jamás tuve ninguno, y en Linux me reconocía la conexión sin necesidad de Mobile Partner ni cosas de esas.

+1
0
-1
Imagen de ChristianS
+1
0
-1

gracias por tu comentario instalare el 12.04 LTS a ver que tal me va el pincho ahi....... y decirte que indagando por internet estos dias si que el mobile partner tambien lo hay para linux, incluso el propio modem trae dentro el soporte para instalarlo pero lo consegui instalar antes de formatear todo, ahora no soy capaz
gracias por todo

+1
0
-1
Imagen de ChristianS
+1
0
-1

He instalado el 12.04 LTS y me quedo con el. El pincho con el network manager me va de lujo. Asique yo diria que todo solucionado.

+1
0
-1
Imagen de .doc
+1
0
-1

pues 'ferpecto'...

+1
0
-1