Al instalar un .sh me sale este error de java

Imagen de pablosanchez1998
0 puntos

Al intentar instalar jDownloader, un archivo .sh, me sale este error:
No suitable Java Virtual Machine could be found on your system.
The version of the JVM must be at least 1.6 and at most 2.0.
Please define INSTALL4J_JAVA_HOME to point to a suitable JVM.
You can also try to delete the JVM cache file

Ya instalé Java descargandolo de la pagina oficial

Cómo soluciono esto?

Imagen de Jose Luis 1320
+1
0
-1

Please define INSTALL4J_JAVA_HOME to point to a suitable JVM.
You can also try to delete the JVM cache file

eso dice:

Por favor defina INSTALL4J_JAVA_HOME para que apunte a una MVJ confiable.
También puede intentar borrando el archivo de cache de su MVJ

MVJ = Máquina Virtual Java.

INSTALL4J_JAVA_HOME es una variable de entorno.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro