problema con el gestor de actualizaciones en ubuntu 12.04

Imagen de lucymv
0 puntos

hola Quiciera que me ayudaran con este problemilla

cuando voy actualizar la informacion me sale lo sgte:

El paquete de sistema está roto

Compruebe si está usando repositorios de terceros. En tal caso, desactívelos, ya que son una fuente habitual de problemas.
Posteriormente, ejecute el siguiente comando en un terminal: apt-get install -f

sigo las instruciones pero nada en los detalles dice lo sgte:
Los siguientes paquetes tienen dependencias incumplidas:

libc6: Depends: libc-bin (= 2.15-0ubuntu10.4) pero 2.15-0ubuntu10.5 está instalado
libc6-dev: Depends: libc6 (= 2.15-0ubuntu10.5) pero 2.15-0ubuntu10.4 está instalado
Depends: libc-dev-bin (= 2.15-0ubuntu10.5) pero 2.15-0ubuntu10.5 está instalado
libc6-i386: Depends: libc6 (= 2.15-0ubuntu10.5) pero 2.15-0ubuntu10.4 está instalado
libc6:i386: Depends: libc-bin (= 2.15-0ubuntu10.4) pero 2.15-0ubuntu10.5 está instalado

gracias por su ayuda

Imagen de Jose Luis 1320
+1
0
-1

1) Borre tu comentario en el que pusiste ",,,,," es mortificante y desagradable que usuarios comenten sus hilos para que los ayuden, aquí nadie esta a tu servicio, aquí no exiges ayuda, se te hace un favor; por favor lee las normas del foro; próxima vez que hagas un comentario como tal, no te avisaré y no te diré por que pero tu hilo será eliminado.

2) Revisa que no tengas PPAs, borralos con ppa-purge.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro