problema al arrancar el sistema

Imagen de newmansoft
0 puntos

Hola a todos, soy nuevo en linux y siempre he escuchado maravillas sobre el, la cosa es que en la universidad me dieron una tarea y para eso necesito tener un servidor y nos aconsejaron debian o ubuntu server (ademas ya estaba pensando en instalar alguno, eso fue un empujon para usar linux), busque tutoriales para instalacion y descargue debian y tambien ubuntu server, primero instale debian, todo bien en la instalacion, al arrancar el sistema se pone a cargar despues del grub y me sale distintos colores en la pantalla, luego lo reseteo y sale la pantalla dividida en 4 y se para ahi, pense que era un error en la descarga que habia hecho de la iso de debian, luego instale ubuntu server eliminando la anterior instalacion, instale ubuntu server y todo bien, pero al arrancar el sistema empeso a cargar y en vez que me aparezca esas lineas blancas de codigo que aparecen al cargar, me salian lineas blancas y luego se paraba y me salian como 2 lineas blancas, lo reinicie y luego eureca cargo el sistema aunque fue casi igual que antes(con lineas blancas), cuando ya estaba cargado SO me pedia nombre de usuario y contraseña(obvio) pero lo raro era, es que las letras o palabras se mostraban, eran muy pequeñas y tenia que acercarme mucho para poder leer, lo apague trate de iniciarlo nuevamente y ahora solo me aparecen las lineas blancas y la pantalla dividida en 2, y pues no se que pasa, no se si es problema de la tarjeta de video, porque es raro que me de errores similares en los dos sistemas instalados. He tratado de ser detallado, espero me entiendan no se como solucionarlo, consejos por favor. una cosa mas, lo instale en una p4, de 2 GB de RAM, HD de 60GB, la velocidad es de 3GHZ, video modular de 256

Imagen de Jose Luis 1320
+1
0
-1

Esa información que aparece en la pantalla cuando arranca no son códigos, son información legible... pero hay que saber leerla.

Debes dar detalles de que hardware tienes, modelo y marca de tu tarjeta gráfica modular.

La verdad nosotros tampoco sabríamos como solucionar tu problema con la descripción que das... estan bien los detalles de que pasa en tu pantalla, pero hay cosas que no quedan claras.. ¿tienes una pantalla gráfica o te refieres a que las líneas de texto blancas se hacen más pequeñas?

Si es lo último, es normal, así funciona el driver sea cual sea que usa Ubuntu para mostrate la salida en pantalla, se puede configurar.

Que yo sepa Ubuntu server no tiene servidor gráfico, es decir no hay nada gráfico te autenticas por consola y usas el sistema operativo con consola.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de newmansoft
+1
0
-1

hola, sabes creo que no me explique bien, obviamente todo es legible, pero lo que yo quiero que entiendan es que todo lo que aparece y que deberia ser legible, a mi me muestra lineas blancas, y la unica vez que cargo el sistema me salio las letras bien pequeñas, mi tarjeta de video es una pci express, de 256 MB geforce, alguien que pueda darme una sugerencia?

+1
0
-1