error de actualizacion

Imagen de edgarfu
0 puntos

en el gesto de actualizacion al momento de actualizar sale una ventana que dice lo siguinte

No se ha podido inicializar la información de los paquetes
Ha ocurrido un problema imposible de corregir cuando se inicializaba la información de los paquetes.
Por favor, informe de esto como un fallo en el paquete «update-manager» e incluya el siguiente mensaje de error:
'E:Tipo «ain» desconocido en la línea 2 de lista de fuentes /etc/apt/sources.list.d/nilarimogard-webupd8-precise.list'

y en la terminal tampoco se puede acutalizar.

edgarfu@edgarfu:~$ sudo apt-get update
[sudo] password for edgarfu:
E: Tipo «ain» desconocido en la línea 2 de lista de fuentes /etc/apt/sources.list.d/nilarimogard-webupd8-precise.list
E: No se pudieron leer las listas de fuentes.

Por favor si alguien en le foro sabe como resolver esto necesito su ayuda.
gracias.
Nota: todo sucedio despues de intentar instalar grive, para obtener google drive.

Imagen de Luis Leone
+1
0
-1

Imagen de LyingB
+1
+1
-1

menciona cuál es el problema.

Copia y pega aquí el contenido de /etc/apt/sources.list.d/nilarimogard-webupd8-precise.list

Para que podamos ver dónde está el fallo.

O mejor aún busca por Internet este error, que es de lo más común para que lo puedas arreglar tu mismo.

+1
+1
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.