Ubuntu 12.04 no reconoce memoria usb ni con comando ls -l /dev/sd*

Imagen de oniro
0 puntos

Buenas, antes la memoria se montaba sola y perfectamente, un buen día empezó a montarse con efecto retardado, al tantísimo de estar conectada, luego ya ni eso, la cambié de puerto y se montó al momento, pero al terminar de usarla y desmontarla para expulsarla ya no se ha vuelto a montar nunca, ni cambiando de puerto ni nada, y no hice ninguna modificación en el sistema, fue de un momento a otro.

Los puertos funcionan perfectamente con otros dispositivos, ratón y demás.

He intentado montarla manualmente, pero el problema es que no reconoce la unidad ni siquiera, cuando tiro el comando ls -l /dev/sd* no aparece, ya he probado a tirarlo con la unidad insertada y sin ella, y a esperar un buen rato, pero no sale, siempre muestra lo mismo.

brw-rw---- 1 root disk 8, 0 nov 13 13:28 /dev/sda
brw-rw---- 1 root disk 8, 1 nov 13 13:28 /dev/sda1
brw-rw---- 1 root disk 8, 2 nov 13 13:28 /dev/sda2
brw-rw---- 1 root disk 8, 5 nov 13 13:28 /dev/sda5

En windows sí abre el contenido, aunque no completo (en ubuntu es como si tuviera dos divisiones, con windows sólo abre una de ambas).

Quemado no creo que esté el pen porque si lo estuviera no se abriría parcialmente en windows. Lo jodido es que el archivo al que quiero acceder no está en la parte que muestra.

Ya hubo otro pen que dejó de funcionar misteriosamente también, solo que era distinto, lo reconocía pero no dejaba abrir los archivos porque daba errores.

Imagen de cuentos
+1
0
-1

conewctar el usb, y luego en la terminal ejecuta:
sudo fdisk -l
y poner lo que te sale aquí para ver.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de oniro
+1
0
-1

Hola, muchas gracias, he estado sin internet. Me sale:

Disco /dev/sda: 160.0 GB, 160041885696 bytes
255 cabezas, 63 sectores/pista, 19457 cilindros, 312581808 sectores en total
Unidades = sectores de 1 * 512 = 512 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador del disco: 0x000cc40c

Dispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 * 2048 310484991 155241472 83 Linux
/dev/sda2 310487038 312580095 1046529 5 Extendida
/dev/sda5 310487040 312580095 1046528 82 Linux swap / Solaris

+1
0
-1
Imagen de Alcruz
+1
0
-1

Solo para descartar posibilidades
1.- Arranca el sistema con el Live CD de instalación y ve si carga el pemdrive
2.- En mas de una ocación problemas de este tipo lo solucioné simplemente haciendo una limpieza de contactos con alcohol tanto en el pen como en el el conector de la PC

+1
0
-1
Imagen de cuentos
+1
0
-1

el comando fdisk no te muestra ninguna unidad usb.
como te comenta Alcruz verifica el usb y los contactos. Descarta el usb probando en otra pc.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos