No puedo instalar ningún sistema operativo

Imagen de SoiFon
0 puntos

A ver por donde empiezo... hasta ayer tenía en el ordenador una partición con W8 y otra con Ubuntu, pero lo eliminé todo y ahora tengo ubuntu 13 solamente, el caso es que me va mal por el tema de compatibilidades y fui a instalarme la 12.10... cuando veo que no me detecta ningún usb de arranque, así que estoy con un único sistema operativo, el cual me da errores nada más iniciarlo y no puedo instalarme otra versión... no tengo ni idea sobre qué hacer, hay alguna forma de instalarme otro SO sin pasar por un USB de arranque?? El tema del orden de dispositivos de arranque no es, porque me pasé toda la tarde instalando distintos sistemas operativos, el problema ha aparecido al desinstalar windows. He googleado bastante pero no encuentro nada parecido a mi caso, a ver si alguien puede echarme una mano. Gracias

Imagen de cuentos
+1
0
-1

el problema sea que dejaste el sistema de particionado GPT, y por esto batalles al instalar otros sistemas. lo recomendable es que pases el disco al particionado llamdo tipo ms-dos.
inicia en ubuntu y abre una terminal y ejecuta este comando y pones lo que te sale para ver.
sudo fdik -l
Nota: Según recuerdo en otro hilo, también tienes que ver en la bios y modificar un parámetro para que te permita instalar en tipo ms-dos, pero vamos por partes.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de SoiFon
+1
0
-1

esto es lo que sale
irene@PCiRene:~$ sudo fdisk -l

AVISO: GPT (Tabla de partición GUID) detectado en '/dev/sda'! La utilidad fdisk no soporta GPT. Use GNU Parted.

Disco /dev/sda: 500.1 GB, 500107862016 bytes
255 cabezas, 63 sectores/pista, 60801 cilindros, 976773168 sectores en total
Unidades = sectores de 1 * 512 = 512 bytes
Tamaño de sector (lógico / físico): 512 bytes / 4096 bytes
Tamaño E/S (mínimo/óptimo): 4096 bytes / 4096 bytes
Identificador del disco: 0x2daf49e2

Disposit. Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 1 976773167 488386583+ ee GPT
La partición 1 no se inició en el limite físico del sector

Disco /dev/sdb: 4032 MB, 4032626688 bytes
128 cabezas, 27 sectores/pista, 2279 cilindros, 7876224 sectores en total
Unidades = sectores de 1 * 512 = 512 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador del disco: 0xc3072e18

Disposit. Inicio Comienzo Fin Bloques Id Sistema
/dev/sdb1 * 56 7876223 3938084 c W95 FAT32 (LBA)
irene@PCiRene:~$

+1
0
-1
Imagen de cuentos
+1
0
-1

Como te comente tienes particionado GPT. Este tien sus bueno pros y sus contras.
Creo que te conviene borra todo y cambiar el particionado al tipo ms-dos.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de SoiFon
+1
0
-1

cómo puedo pasar de GPT a ms-dos? ahora mismo tengo ubuntu 13.10 pero va así así, muchas gracias

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Entra a la bios y elige desactivar uefi y todos los secure
Inicia con el live-dvd/usb y elige probar.
Una vez terminada la carga ejecuta:

sudo su
gparted

Desde gparted, elige crear nueva tabla de partición, msdos.
Aplica los cambios.
Crea a continuación las siguientes particiones:
Una primaría, sistema de archivos ext4, de 30 gigas.
Una extendida del resto libre.
Dentro de la extendida, crea:
- Una lógica, sistema de archivos intercambio, de 2 gigas uso comun ó el triple de la ram para hibernar.
- Una lógica, sistema de archivos ext4, de unos 30 gigas.
- Una lógica del resto libre, sistema de archivos ext4.
Aplica los cambios, reinicia el live y elige instalar.
Al llegar a particionamiento elige manual, otras opciones y monta:
La partición primaria, de 30 gigas, sistema ext4 como /.
La partición lógica de 30 gigas, sistema ext4 como /home
La partición lógica del resto, sistema ext4 como /home/tuusuario/Datos
la partición restante del sistema de intercambio, se monta por defecto.
El Grub por defecto en el mbr de /dev/sda

+1
0
-1
Imagen de SoiFon
+1
0
-1

no puedo iniciar con ningún usb/cd, ese es mi problema que cualquier pen que ponga funciona perfectamente con el ordenador encendido pero no inicia desde ninguno desde que borré windows, lo tengo todo listo para que lo haga (ya que lo estuve haciendo hasta ese momento) pero no hay manera. Muchas gracias por vuestra ayuda, enserio

+1
0
-1
Imagen de cuentos
+1
0
-1

si no puedes iniciar con un usb, mira bien en la bios.
Como te comento Gabriel desactiva UEFI, y lo que encuentres de segurity, mira este articulo:
http://informaticacoslada.com/blog/bios-uefi-en-toshiba-satellite-l850-i...
Y tambien en la misma bios que tengas activado en el apartado de boot, que inicie con usb. Precisamente hoy, me arregle una net sony, y no podía iniciar desde el usb, y es que estaba desactivada en el boot, el inicia con usb. Aquí mismo pon en el orden de arranque arranque primero el usb-hd y después el disco duro.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de SoiFon
+1
0
-1

ya lo he hecho y sigue igual, como mucho puedo acceder manualmente a los dispositivos de arranque y desde ahí seleccionar el usb, me aparecen dos unidades usb (aunque solo meto un pen), en uno de ellos aparece el mensaje "invalid or corrupt kernel image" y en el otro una pantalla donde arriba pone unetbootin, debajo default y es como una especie de consola donde puedo introducir comandos. Acabo de recordar que intenté crear una imagen con Unetbootin en el mismo disco duro para ver si podía instalarlo desde ahí, así que puede que sea esa. Las imágenes las creo con el unetbootin desde ubuntu y con el otro ordenador con el universal USB installer, así que no creo que sea porque están "mal quemadas" alguna otra idea?

+1
0
-1
Imagen de cuentos
+1
0
-1

el error de kernel corrupto, es que esta mal grabado el usb.
con unetbootin no e tenido problemas al grabar las iso. Creo que te conviene formatear la usb y grabarla de nuevo.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de SoiFon
+1
0
-1

lo he hecho varias veces, con varios usb distintos y distintas iso...

+1
0
-1
Imagen de cuentos
+1
0
-1

que sistema haces el usb, y con que programa.?

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de SoiFon
+1
0
-1

Ubuntu 12.04, 13.10 y pear os 8 con unetbootin y el universal usb installer desde otro ordenado

+1
0
-1