Problema durante la instalacion en Netbook

Imagen de rogercbe
0 puntos

Hola a todos, pues mi problema es el siguiente

Tengo un Acer Aspire One 722, desde hará casi un par de años. Hace un par de semanas, detecte un error en mi portátil, no arrancaba, y se quejaba de un problema en el HDD, así que lleve a repararlo, me dijeron que el HDD estaba quemado y compre uno nuevo.

Preparé un USB para hacer una instalación de Ubuntu y todo aprecia ir bien hasta que salto un error que no recuerdo, y se detuvo la instalación. Apague el pc y lo re-intenté, desde entonces el proceso de 'lectura' del USB al netbook es muy lento, tarda varios minutos 5~ en aparecer la pantalla de "Try Ubuntu" o "Install Ubuntu" y cuando le doy a instalar el proceso es muuuuy lento y acaba siempre con un error de "Input/output" que no puede escribir en /dev/ Lo curioso es que si quiero probar Ubuntu (Try Ubuntu) todo funciona perfectamente, no hay ningu problema, no va lento ni nada.

Agradeceria mucho su ayuda, gracias de antemano.
Un abrazo.

Imagen de cuentos
+1
0
-1

cuando inicies en modo de prueba. Ya que este el sistema iniciado, ejecuta gparted y trata de particionar el disco en tipo ms-dos, y si no te da error, prueba ahora si a instalar.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de rogercbe
+1
0
-1

Me aparece lo siguiente

ubuntu@ubuntu~$ sudo gparted
======================
libparted : 2.3
======================
Input/output error during read on /dev/sda
Input/output error during read on /dev/sda
Input/output error during write on /dev/sda

Y dice que el HDD de 470GiB que tengo esta unallocated. Muchas gracias por la rapida respuesta!
Un saludo

+1
0
-1
Imagen de cuentos
+1
0
-1

igual en modo de prueba que te da este comando en la terminal:
sudo fdisk -l

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de rogercbe
+1
0
-1

ubuntu@ubuntu:~$ sudo fdisk -l

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x00000000

Disk /dev/sda doesn't contain a valid partition table

Disk /dev/sdb: 2048 MB, 2048901120 bytes
64 heads, 63 sectors/track, 992 cylinders, total 4001760 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x37183eb0

Device Boot Start End Blocks Id System
/dev/sdb1 * 245 3999743 1999749+ c w95 FAT32 (LBA)

+1
0
-1
Imagen de cuentos
+1
0
-1

particionar el disco ya que según te da el comando fdisk: Disk /dev/sda doesn't contain a valid partition table,
Igual desde el modo prueba intenta otra vez a abrir gparted, pero no lo abras desde la terminal, búscalo en sistema. Si aun no te permite puedes intentar con cfdisk, este si es desde la terminal con:
sudo cfdisk

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos