Imposible arranque después de instalacion

Imagen de akilinomendez
0 puntos

Buenas,

Tengo un portatil MSI GT 780R, el cual estaba configurado en raid 0, el cúal eliminé antes de la instalacion. Ahora mi problema una vez ubuntu instalado desde el LIVE CD sin errores de ningun tipo, cuando reinicio y arranco la pantalla se queda negra con un "-" parpadeando.

Para saber cúal era el problema entre desde grub e modo de errores el kernel en el arranque se queda trabado en "switching to clocksource tsc". Estuve investigando y por lo visto era problemas de medicion del clock por parte de la grafica y demas. He probado añadiendo comandos al grub desde (noacpi noapic apci_osi=linux nomodeteste clocksource=hpet clocksource=acpi_pm notsc) de todas las combinaciones posibles solos juntos con unos con otros y no hay manera, cuando uso acpi=off el kernel me da un error fatal.

Caracteristicas PC:

CPU: i7-2630QM
VGA: NVIDIA GTX 560M
RAM: DDR3 6gb
HDD: 1tb
LED PANEL: 17.3" FHD, 1920x1080 (non-Glare Type)

Ya no se que hacer y me es totalmente necesario instalar ubuntu. Espero la ayuda.

Gracias de antemano.

PD: Instale la version 12.04 LTS de 64 bits.

Imagen de Diegstroyer
+1
0
-1

Mira la BIOS, en la opción del disco duro a ver que no este puesto como raid, debería estar como SATA.

Es lo que se me ocurre.

Que sistema de archivos creaste para la raiz?

+1
0
-1
Imagen de akilinomendez
+1
0
-1

En la BIOS esta puesto SATA y sistema de archivos puse 20 gigas de Swap, mas 80 gb en ext4 donde esta el sistema con montaje en "/" el resto esta en espacio libre que planeo darle formato.

+1
0
-1
Imagen de Diegstroyer
+1
0
-1

¿Y el home? ¿No tienes home?

+1
0
-1
Imagen de akilinomendez
+1
0
-1

Perdon no me explique bien, si dentro de los 80gb, estan 10 para "/" y 70 para "/home". Según he leido por foros el problema esta mas centrado en la compatibilidad de los drivers para obtener los datos de temperatura, tiempos de respuesta, ventiladores. Que mi portatil quien se encarga es la grafica y por defecto en ubuntu todos esos valores se obtienen del micro. Al no obterner las velocidades del micro y poder cambiar el TSC pues se queda bugueado. Pero no encuentro la solucion por ningun lado.

+1
0
-1