Filtros rotos en Synaptic y problemas con el Centro de Software.

Imagen de EstebanRuiz
0 puntos

Hola, no logro entender que le pasa a mi lap, jamás habia usado Ubuntu y se me hace muy complicado, venia por defecto en mi HP y no se como trabajar con el pero quiero aprender y que mejor que de ustedes, los mejores. Tengo varios problemas como filtros rotos en Synaptic, el cual descargue desde el gestor de descargas por que mi versión (12.04) no lo traia, y en el centro de software me aparece al iniciarlo que: No se pueden instalar ni desinstalar elementos hasta que se repare el catalogo de paquetes ¿Quiere repararlo ahora?, le doy en reparar y comeinza a descargar algo y despues me aparece una nueva ventana diciendo que: Fallo la operación con el paquete y en detalles me aparece esto:

installArchives() failed: dpkg: error processing libdrm2:i386 (--configure):
libdrm2:i386 2.4.32-1ubuntu1 cannot be configured because libdrm2:amd64 is in a different version (2.4.43-0ubuntu0.0.3)
dpkg: error processing libdrm2 (--configure):
libdrm2:amd64 2.4.43-0ubuntu0.0.3 cannot be configured because libdrm2:i386 is in a different version (2.4.32-1ubuntu1)
dpkg: error processing libdrm-intel1:i386 (--configure):
libdrm-intel1:i386 2.4.32-1ubuntu1 cannot be configured because libdrm-intel1:amd64 is in a different version (2.4.43-0ubuntu0.0.3)
dpkg: error processing libdrm-intel1 (--configure):
libdrm-intel1:amd64 2.4.43-0ubuntu0.0.3 cannot be configured because libdrm-intel1:i386 is in a different version (2.4.32-1ubuntu1)
dpkg: error processing libdrm-nouveau1a:i386 (--configure):
libdrm-nouveau1a:i386 2.4.32-1ubuntu1 cannot be configured because libdrm-nouveau1a:amd64 is in a different version (2.4.43-0ubuntu0.0.3)
dpkg: error processing libdrm-nouveau1a (--configure):
libdrm-nouveau1a:amd64 2.4.43-0ubuntu0.0.3 cannot be configured because libdrm-nouveau1a:i386 is in a different version (2.4.32-1ubuntu1)
dpkg: error processing libdrm-radeon1:i386 (--configure):
libdrm-radeon1:i386 2.4.32-1ubuntu1 cannot be configured because libdrm-radeon1:amd64 is in a different version (2.4.43-0ubuntu0.0.3)
dpkg: error processing libdrm-radeon1 (--configure):
libdrm-radeon1:amd64 2.4.43-0ubuntu0.0.3 cannot be configured because libdrm-radeon1:i386 is in a different version (2.4.32-1ubuntu1)
dpkg: error processing libx11-6:i386 (--configure):
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
libx11-6:i386 2:1.4.99.1-0ubuntu2 cannot be configured because libx11-6:amd64 is in a different version (2:1.4.99.1-0ubuntu2.2)
dpkg: error processing libx11-6 (--configure):
libx11-6:amd64 2:1.4.99.1-0ubuntu2.2 cannot be configured because libx11-6:i386 is in a different version (2:1.4.99.1-0ubuntu2)
dpkg: dependency problems prevent configuration of libxext6:i386:
libxext6:i386 depends on libx11-6 (>= 2:1.4.99.1); however:
Package libx11-6:i386 is not configured yet.
dpkg: error processing libxext6:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxt6:i386:
libxt6:i386 depends on libx11-6; however:
Package libx11-6:i386 is not configured yet.
dpkg: error processing libxt6:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libaudio2:i386:
libaudio2:i386 depends on libxt6; however:
Package libxt6:i386 is not configured yet.
dpkg: error processing libaudNo apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
io2:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqtgui4:
libqtgui4 depends on libx11-6 (>= 2:1.2.99.901); however:
Package libx11-6 is not configured yet.
dpkg: error processing libqtgui4 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxi6:i386:
libxi6:i386 depends on libx11-6 (>= 2:1.4.99.1); however:
Package libx11-6:i386 is not configured yet.
libxi6:i386 depends on libxext6; however:
Package libxext6:i386 is not configured yet.
dpkg: error processing libxi6:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxrender1:i386:
libxrender1:i386 depends on libx11-6 (>= 2:1.4.99.1); however:
Package libx11-6:i386 is not configured yet.
dpkg: error processing libxrender1:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration oNo apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
f libqtgui4:i386:
libqtgui4:i386 depends on libaudio2; however:
Package libaudio2:i386 is not configured yet.
libqtgui4:i386 depends on libx11-6 (>= 2:1.2.99.901); however:
Package libx11-6:i386 is not configured yet.
libqtgui4:i386 depends on libxext6; however:
Package libxext6:i386 is not configured yet.
libqtgui4:i386 depends on libxi6 (>= 2:1.2.99.4); however:
Package libxi6:i386 is not configured yet.
libqtgui4:i386 depends on libxrender1; however:
Package libxrender1:i386 is not configured yet.
dpkg: error processing libqtgui4:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libdbusmenu-qt2:i386:
libdbusmenu-qt2:i386 depends on libqtgui4 (>= 4:4.7.0~beta2); however:
Package libqtgui4:i386 is not configured yet.
dpkg: error processing libdbusmenu-qt2:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgl1-mesa-dri:i386:
libgl1-mesa-dri:i386 depends on libdrm-intel1 (>= 2.4.27); however:
Package libdrm-intel1:i386 is not configured yet.
libgl1-mesa-dri:i386 depends on libdrm-nouveau1a (>= 2.4.23); however:
Package libdrm-nouveau1a:i386 is not configured yet.
libgl1-mesa-dri:i386 depends on libdrm-radeon1 (>= 2.4.17); however:
Package libdrm-radeon1:i386 is not configured yet.
libgl1-mesa-dri:i386 depends on libdrm2 (>= 2.4.3); however:
Package libdrm2:i386 is not configured yet.
dpkg: error processing libgl1-mesa-dri:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgl1-mesa-dri:
libgl1-mesa-dri depends on libdrm-intel1 (>= 2.4.27); however:
Package libdrm-intel1 is not configured yet.
libgl1-mesa-dri depends on libdrm-nouveau1a (>= 2.4.23); however:
Package libdrm-nouveau1a is not configured yet.
libgl1-mesa-dri depends on libdrm-radeon1 (>= 2.4.17); however:
Package libdrm-radeon1 is not configured yet.
libgl1-mesa-dri depends on libdrm2 (>= 2.4.3); however:
Package libdrm2 is not configured yet.
dpkg: error processing libgl1-mesa-dri (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxdamage1:i386:
libxdamage1:i386 depends on libx11-6 (>= 2:1.4.99.1); however:
Package libx11-6:i386 is not configured yet.
dpkg: error processing libxdamage1:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxfixes3:i386:
libxfixes3:i386 depends on libx11-6 (>= 2:1.4.99.1); however:
Package libx11-6:i386 is not configured yet.
dpkg: error processing libxfixes3:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxxf86vm1:i386:
libxxf86vm1:i386 depends on libx11-6 (>= 2:1.4.99.1); however:
Package libx11-6:i386 is not configured yet.
libxxf86vm1:i386 depends on libxext6; however:
Package libxext6:i386 is not configured yet.
dpkg: error processing libxxf86vm1:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgl1-mesa-glx:
libgl1-mesa-glx depends on libdrm2 (>= 2.3.1); however:
Package libdrm2 is not configured yet.
libgl1-mesa-glx depends on libx11-6 (>= 2:1.4.99.1); however:
Package libx11-6 is not configured yet.
dpkg: error processing libgl1-mesa-glx (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgl1-mesa-glx:i386:
libgl1-mesa-glx:i386 depends on libdrm2 (>= 2.3.1); however:
Package libdrm2:i386 is not configured yet.
libgl1-mesa-glx:i386 depends on libx11-6 (>= 2:1.4.99.1); however:
Package libx11-6:i386 is not configured yet.
libgl1-mesa-glx:i386 depends on libxdamage1 (>= 1:1.1); however:
Package libxdamage1:i386 is not configured yet.
libgl1-mesa-glx:i386 depends on libxext6; however:
Package libxext6:i386 is not configured yet.
libgl1-mesa-glx:i386 depends on libxfixes3; however:
Package libxfixes3:i386 is not configured yet.
libgl1-mesa-glx:i386 depends on libxxf86vm1; however:
Package libxxf86vm1:i386 is not configured yet.
dpkg: error processing libgl1-mesa-glx:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-designer:
libqt4-designer depends on libqtgui4 (= 4:4.8.1-0ubuntu4.4); however:
Package libqtgui4 is not configured yet.
dpkg: error processing libdrm2 (--configure):
libdrm2:amd64 2.4.43-0ubuntu0.0.3 cannot be configured because libdrm2:i386 is in a different version (2.4.32-1ubuntu1)
dpkg: error processing libdrm2:i386 (--configure):
libdrm2:i386 2.4.32-1ubuntu1 cannot be configured because libdrm2:amd64 is in a different version (2.4.43-0ubuntu0.0.3)
dpkg: error processing libdrm-nouveau1a (--configure):
libdrm-nouveau1a:amd64 2.4.43-0ubuntu0.0.3 cannot be configured because libdrm-nouveau1a:i386 is in a different version (2.4.32-1ubuntu1)
dpkg: error processing libdrm-nouveau1a:i386 (--configure):
libdrm-nouveau1a:i386 2.4.32-1ubuntu1 cannot be configured because libdrm-nouveau1a:amd64 is in a different version (2.4.43-0ubuntu0.0.3)
dpkg: error processing libdrm-radeon1 (--configure):
libdrm-radeon1:amd64 2.4.43-0ubuntu0.0.3 cannot be configured because libdrm-radeon1:i386 is in a different version (2.4.32-1ubuntu1)
dpkg: error processing libdrm-radeon1:i386 (--configure):
libdrm-radeon1:i386 2.4.32-1ubuntu1 cannot be configured because libdrm-radeon1:amd64 is in a different version (2.4.43-0ubuntu0.0.3)
dpkg: dependency problems prevent configuration of libgl1-mesa-glx:
libgl1-mesa-glx depends on libdrm2 (>= 2.3.1); however:
Package libdrm2 is not configured yet.
dpkg: error processing libgl1-mesa-glx (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgl1-mesa-glx:i386:
libgl1-mesa-glx:i386 depends on libdrm2 (>= 2.3.1); however:
Package libdrm2:i386 is not configured yet.
dpkg: error processing libgl1-mesa-glx:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-opengl:
libqt4-opengl depends on libgl1-mesa-glx | libgl1; however:
Package libgl1-mesa-glx is not configured yet.
Package libgl1 is not installed.
Package libgl1-mesa-glx:i386 which provides libgl1 is not configured yet.
Package libgl1-mesa-glx which provides libgl1 is not configured yet.
dpkg: error processing libqt4-opengl (--configure):
dependency problems - leaving unconfigured
dpkg: error processing libx11-6 (--configure):
libx11-6:amd64 2:1.4.99.1-0ubuntu2.2 cannot be configured because libx11-6:i386 is in a different version (2:1.4.99.1-0ubuntu2)
dpkg: error processing libx11-6:i386 (--configure):
libx11-6:i386 2:1.4.99.1-0ubuntu2 cannot be configured because libx11-6:amd64 is in a different version (2:1.4.99.1-0ubuntu2.2)
dpkg: error processing libdrm-intel1 (--configure):
libdrm-intel1:amd64 2.4.43-0ubuntu0.0.3 cannot be configured because libdrm-intel1:i386 is in a different version (2.4.32-1ubuntu1)
dpkg: error processing libdrm-intel1:i386 (--configure):
libdrm-intel1:i386 2.4.32-1ubuntu1 cannot be configured because libdrm-intel1:amd64 is in a different version (2.4.43-0ubuntu0.0.3)
dpkg: dependency problems prevent configuration of libxxf86vm1:i386:
libxxf86vm1:i386 depends on libx11-6 (>= 2:1.4.99.1); however:
Package libx11-6:i386 is not configured yet.
dpkg: error processing libxxf86vm1:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of skype-bin:i386:
skype-bin:i386 depends on libx11-6; however:
Package libx11-6:i386 is not configured yet.
skype-bin:i386 depends on libgl1-mesa-glx; however:
Package libgl1-mesa-glx:i386 is not configured yet.
dpkg: error processing skype-bin:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxt6:i386:
libxt6:i386 depends on libx11-6; however:
Package libx11-6:i386 is not configured yet.
dpkg: error processing libxt6:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgl1-mesa-dri:
libgl1-mesa-dri depends on libdrm-intel1 (>= 2.4.27); however:
Package libdrm-intel1 is not configured yet.
libgl1-mesa-dri depends on libdrm-nouveau1a (>= 2.4.23); however:
Package libdrm-nouveau1a is not configured yet.
libgl1-mesa-dri depends on libdrm-radeon1 (>= 2.4.17); however:
Package libdrm-radeon1 is not configured yet.
libgl1-mesa-dri depends on libdrm2 (>= 2.4.3); however:
Package libdrm2 is not configured yet.
dpkg: error processing libgl1-mesa-dri (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgl1-mesa-dri:i386:
libgl1-mesa-dri:i386 depends on libdrm-intel1 (>= 2.4.27); however:
Package libdrm-intel1:i386 is not configured yet.
libgl1-mesa-dri:i386 depends on libdrm-nouveau1a (>= 2.4.23); however:
Package libdrm-nouveau1a:i386 is not configured yet.
libgl1-mesa-dri:i386 depends on libdrm-radeon1 (>= 2.4.17); however:
Package libdrm-radeon1:i386 is not configured yet.
libgl1-mesa-dri:i386 depends on libdrm2 (>= 2.4.3); however:
Package libdrm2:i386 is not configured yet.
dpkg: error processing libgl1-mesa-dri:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of skype:
skype depends on skype-bin; however:
Package skype-bin is not installed.
Package skype-bin:i386 is not configured yet.
dpkg: error processing skype (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqtgui4:
libqtgui4 depends on libx11-6 (>= 2:1.2.99.901); however:
Package libx11-6 is not configured yet.
dpkg: error processing libqtgui4 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqtgui4:i386:
libqtgui4:i386 depends on libx11-6 (>= 2:1.2.99.901); however:
Package libx11-6:i386 is not configured yet.
dpkg: error processing libqtgui4:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libxss1:i386:
libxss1:i386 depends on libx11-6; however:
Package libx11-6:i386 is not configured yet.
dpkg: error processing libxss1:i386 (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libqt4-declarative:
libqt4-declarative depends on libqtgui4 (= 4:4.8.1-0ubuntu4.4); however:

No se que hacer, espero puedan ayudarme pronto.

Imagen de cuentos
+1
0
-1

No pongas estos "ladrillos" tan largos que difícilmente te van a contestar.
Para poner textos tan largos utiliza, ubuntu-paste http://paste.ubuntu.com/
Es fácil solo pones un nombre, pegas el texto, y seleccionas paste y la pagina te da un link en la barra de direcciones, copias y pegas la liga aquí para ver.
Pon en paste lo que te sale con estos comandos en la terminal:
sudo apt-get update
sudo apt-get upgrade
Como te comente lo pones en ubuntu-paste y pones la liga aquí para ver.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos