No logro instalar Lubuntu junto al WXP (Solucionado)

Imagen de elmontero
0 puntos

Tengo el ordenador de 500Gb con wind xp instalado. Pruebo el Lubuntu con el pendrive, y todo perfecto. Lo doy a instalar, comienza, y con el "tipo de instalaci´on" me sale:

/dev/sda
/dev/sda1 ntfs 299915Mb
/dev/sda5 ext4 191637Mb
/dev/sda6 Swap 8500Mb

Dispositivo donde iniciar el cargador de arranque:
/dev/sda ATA WDC... ...(500Gb)

Escojo la ext4 para colocar el Lubuntu, y le doy a iniciar, pero me sale un mensaje que dice:

No se defini´o un sistema de ficheros raiz
Por favor corrija esto en el menu de particionado

Se que para vosotros ser´a una chorrada, pero me vuelvo loco, y no se que estoy haciendo mal...podeis orientarme por favor?

Imagen de cuentos
+1
0
-1

En la parte de particionado, te aparece algo como esto:
seleccionas algo mas, y te aparece las particiones del disco, seleccionas la sda5
Y hay si das click derecho del ratón, montar como pones /

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de elmontero
+1
0
-1

...y parec´ia que iba bien, pues me dej´o avanzar, pero me salt´o otro puñetero mensajeito...el cual pone:

Fall´o el intento de montar un sistema de ficheros de tipo swap en scsi2 (0,0,0), partici´on #6(sda) sobre none.
Puede reanudar el particionado en el men´u de particionado.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Inicia la sesión live.
Terminada la carga inicia la instalación.
Al llegar a particionamiento elige manual, otras opciones, personalizado.
No Toques /dev/sda1
Elimina las otras particiones.
En el espacio libre, crea las siguientes particiones:
Una partición primaria, sistema de archivos ext4, punto de montaje /, de unos 35 gigas
Una partición lógica, sistema de archivos intercambio, montaje por defecto de 2 gigas, o el triple de la ram si hibernas.
Una lógica, del resto libre, punto de montaje/home, sistema de archivos ext4
El Grub en /dev/sda.

+1
0
-1
Imagen de elmontero
+1
0
-1

A los dos por la ayuda. Al final pudo ser. Hice como me indicastes Gabriel, y todo bien.

+1
0
-1