Recuperar Inicio de Sesión (Solucionado)

Hola, tengo Ubuntu 13.10 y un "amigo" ingresó a mi cuenta sin poseer mi contraseña, al parecer la hackeó o algo así pero resulta que luego de investigar en internet encontré la manera de asignarle una nueva contraseña a mi usuario porque no podía entrar con la anterior, pero no carga el desktop solo hace como que va entrando luego regresa a la pantalla inicial donde vuelve a pedir nuevamente la contraseña, al parecer hay algún daño en la sesión o algo así y no poseo otro usuario para comprobarlo. Por favor si alguien sabe como solucionarlo le estaré muy agradecido.

Imagen de cuentos
+1
0
-1

entrar a la terminal. En la pantalla inicial, presionas CTRL+ALT+F 1
Y te manda directamente a la terminal, hay pones tu usuario y das enter. Luego te pide la contraseña la pones (por seguridad no aparece en la pantalla), y das enter, aquí miras si te la acepta o te da un error.
si no hay error ejecuta
startx
y si te da un error ponlo aquí para ver.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de JUAN JOSÉ ALVARADO
+1
0
-1

Esto apareció:

No Protocol specified
No Protocol specified
No Protocol specified
No Protocol specified
No Protocol specified
No Protocol specified
No Protocol specified
No Protocol specified
xinit: giving up
xinit: unable to connect to X server: Resource temporarily unavailable
waiting for X server to shut down (EE) server terminated successfully (0). Closing log file
xinit: server error
xauth: timeout in locking authority file /home/usuario/.xauthority

+1
0
-1
Imagen de cuentos
+1
0
-1

Si pudiste "registrarte" en el sistema.
que permisos tiene el archivo /.xauthority, para ver los permisos igual en la terminal ejecuta
ls -l /home/alex/.Xauthority
Y para corregir en caso que estén mal los permisos mira este hilo:
http://www.ubuntu-es.org/node/179642#.UqXrkUOgOeU

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de JUAN JOSÉ ALVARADO
+1
0
-1

Imagen de cuentos
+1
0
-1

la pagina no da permiso, mejor una de libre acceso como esta:
http://s19.postimg.org/grorkeweb/Captura01.png

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de JUAN JOSÉ ALVARADO
+1
0
-1

Imagen de cuentos
+1
0
-1

esta mal el comando es con mayúsculas .Xauthority
En Gnu-linux se diferencias mayúsculas y minúsculas.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de cuentos
+1
0
-1

a mirar que tienes en la /home,
ls -l /home

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de cuentos
+1
0
-1

a cambiar los permisos de tu carpeta, ya que no tienes permisos de escritura, en la terminal ejecuta:
chmod u+w /home/juanjo
Y reinicias normal y pruebas entrando al entorno gráfico. Si no puedes pon ahora si el Xaut....

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de cuentos
+1
0
-1

el comando es sin sudo.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de JUAN JOSÉ ALVARADO
+1
0
-1

Gracias cuentos, ha funcionado! he logrado ingresar a mi entorno de usuario, solo que no tengo acceso a mis archivos aparece un documento de texto con el siguiente mensaje:

THIS DIRECTORY HAS BEEN UNMOUNTED TO PROTECT YOUR DATA.

From the graphical desktop, click on:
"Access Your Private Data"

or

From the command line, run:
ecryptfs-mount-private

+1
0
-1
Imagen de cuentos
+1
0
-1

Creo que es mejor abrir un hilo para este nuevo problema.
Se hace mas corto el que alguien empiece a leer y aporte una solución.
Das la información de tu fstab:
cat /etc/fstab
Y también seria bueno que pruebes como te indica en la terminal ejecuta:
ecryptfs-mount-private
Y mira que te da, posiblemente te pida una contraseña ya que están encriptados tus datos.
y no olvides editar el hilo y agregar (solucionado).

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de JUAN JOSÉ ALVARADO
+1
0
-1

Te agradezco cuentos, ya solucioné el problema mayor que era entrar a mi usuario. mil gracias!

+1
0
-1