Imagen de jopies90
+1
-1
-1

No lo entiendo, me pone esto; Está instalada una versión más antigua del paquete de extensión. ¿Desea actualizar?
Los paquetes de extensión complementan la funcionalidad de VirtualBox y pueden contener software a nivel de sistema que puede ser potencialmente dañino para su sistema. Revise la descripción y proceda solo si ha obtenido el paquete de extesión de una fuente de confianza.

Nombre:
Oracle VM VirtualBox Extension Pack
Versión nueva:
4.3.4r91027
Versión actual:
4.2.20r90983
Descripción:
USB 2.0 Host Controller, Host Webcam, VirtualBox RDP, PXE ROM with E1000 support.

Se supone que estoy actualizando y al teminar de actualizar me pone esto:

Fallo al instalar el paquete de extensión /home/jose/Descargas/Oracle_VM_VirtualBox_Extension_Pack-4.3.4-91027.vbox-extpack.

VBoxExtPackRegister returned VERR_VERSION_MISMATCH, pReg=00000000 ErrInfo='Helper version mismatch - expected 0x10001 got 0x10000'.

Código Resultado: NS_ERROR_FAILURE (0x80004005)
Componente: ExtPackManager
Interfaz: IExtPackManager {3295e6ce-b051-47b2-9514-2c588bfe7554}

En el Software de Ubuntu me pone Conflictos con el paquete instalado <>Conflictos con el paquete instalado<> virtualbox-guest-additions-iso

+1
-1
-1