No se puede satisfacer la dependencia : ia32-libs

Imagen de gildodiaz
0 puntos

Bueno hola a todos, vengo con este problema el cual ocurre cuando intento instalar google-earth, lo descargue desde la pagina oficial paquete (.deb) x64, cuando lo intento instalar atravez del centro de software me sale el cartel No se puede satisfacer la dependencia : ia32-libs. Intente instalando el paquete conflictivo y la consola me arrojo lo siguiente "
gildo@gildo-compu:~$ sudo apt-get install ia32-libs
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
El paquete ia32-libs no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
Sin embargo, los siguientes paquetes lo reemplazan:
lib32z1 lib32ncurses5 lib32bz2-1.0

E: El paquete «ia32-libs» no tiene un candidato para la instalación".

Uso ubuntu 13.10 actualizado al dia.

Imagen de cuentos
+1
0
-1

intenta con este comando, primero agrega la arquitectura de 32 bist:
sudo dpkg --add-architecture i386 && sudo apt-get update && sudo apt-get install ia32-libs

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de gildodiaz
+1
0
-1

Ejecute los comandos por separado, para poder leer mejor por si habia algun error.... y si los hubo:
1- al ejecutar "sudo dpkg --add-architecture i386" salto a una nueva linea..
2-al ejecutar "sudo apt-get update" ----->:
me indica que no puede obtener muchos paquetes , que calculo que seran de la arquitectura 32 bits ...
3- por ultimo ejecute el "sudo apt-get install ia32-libs"----> walla el mismo error del principio

"gildo@gildo-compu:~$ sudo apt-get install ia32-libs
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
El paquete ia32-libs no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
Sin embargo, los siguientes paquetes lo reemplazan:
lib32z1 lib32ncurses5 lib32bz2-1.0

E: El paquete «ia32-libs» no tiene un candidato para la instalación"...

alguna otra solucion?

+1
0
-1