Error al instalar actualizaciones (SOLUCIONADO)

Imagen de tatimupi
0 puntos

Antes de nada, soy un poco novata en esto y no se exactamente si este problema tiene que ir en esta seccion, disculpas de antemano...
Tengo ubuntu 12.10.
Desde hace unos dias estoy intentando instalar actualizaciones y me sale el siguiente fallo:

Fallo al descargar la información del repositorio
Compruebe su conexión a Internet.

Y en detalles lo siguiente:

W:Failed to fetch http://ppa.launchpad.net/flexiondotorg/java/ubuntu/dists/quantal/main/so... 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/flexiondotorg/java/ubuntu/dists/quantal/main/bi... 404 Not Found
, W:Failed to fetch http://archive.ubuntu.com/ubuntu/dists/hardy/main/source/Sources 404 Not Found [IP: 91.189.91.14 80]
, W:Failed to fetch http://archive.ubuntu.com/ubuntu/dists/hardy/multiverse/source/Sources 404 Not Found [IP: 91.189.91.14 80]
, W:Failed to fetch http://archive.ubuntu.com/ubuntu/dists/hardy/main/binary-i386/Packages 404 Not Found [IP: 91.189.91.14 80]
, W:Failed to fetch http://archive.ubuntu.com/ubuntu/dists/hardy/multiverse/binary-i386/Pack... 404 Not Found [IP: 91.189.91.14 80]
, E:Some index files failed to download. They have been ignored, or old ones used instead.

No se si tengo que daros algun detalle mas.... Espero que alguien pueda decirme algo... :D

(Detalle tambien es que intente varias veces subir la version a la 13.10, instalando previamente la 13.04 pero tambien me da error)

Imagen de cuentos
+1
0
-1

En cuanto a los ppa de quantal (12.10)

W:Failed to fetch http://ppa.launchpad.net/flexiondotorg/java/ubuntu/dists/quantal/main/so... 404 Not F

No están disponibles ya para esta versión:
http://ppa.launchpad.net/flexiondotorg/java/ubuntu/dists/
Y en cuanto a los otros que hacen unos repos de hardy (8.04) en tu versión 12.10

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de tatimupi
+1
0
-1

Gracias por la respuesta, pero, lo siento, aunque se que con eso me estas dando un tipo de solución, no me dices como puedo arreglarlo, es decir, que tengo que hacer. Como ya dije soy novata y se hacer algunas cosas pero esto no-

+1
0
-1
Imagen de cuentos
+1
0
-1

Lo primero es que dices que instalaste o tienes ubuntu 12.10.
el archivo ppa no esta disponible para esta version, puedes "descomentarlo" desde sistema ==> orígenes del software y hay buscas en la pestaña de otro software, y le quitas la selección.
lo mismo para los de hardy busca todo lo referente a hardi en las pestaña de software de ubuntu, y otro software.
Esto es una solución a "medias" ya que no explicas como tienes este repo de hardy.
Para ver si ya esta resuelto después de que "des-selecciones" los repos en la terminal ejecuta estos dos comandos y mira si te arrojan un error:
sudo apt-get update
sudo apt-get upgrade

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de tatimupi
+1
0
-1

solucionado... en serio gracias por la paciencia!!

+1
0
-1
Imagen de cuentos
+1
0
-1

por ti, solo que realmente no se de donde pusiste el repo de hardy
Pero mientras te funcione e instales programas esta bien.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos