Reproducción de animaciones en flash

Imagen de perlegrino
0 puntos

Buenas tardes,
Aunque llevo tiempo usando ubuntu es la primera vez que escribo en estos foros.
Formateé mi PC hace unas semanas, antes tenía el 10.04 y me pasé al 12.04, desde entonces no he conseguido poder ver todo aquello relacionado con flash, ni youtube, ni ninguna animación flash de internet. Uso firefox o chromium indistintamente... He intentado un montón de cosas, pero sigo sin solucionarlo.
Se ven los vídeos en rosa y con líneas verdes, intento adjuntar la captura de pantalla pero no lo consigo...
Un saludo y a ver si lo podemos solucionar,
Miguel P

Imagen de Jose Luis 1320
+1
0
-1

Nosotros no sabemos que has intentado cuando dices "un montón de cosas"... es preciso describir especìficamente lo que has hecho.

Para las capturas...aquí en el foro no se puede... es preciso usar un servidor externo y poner el enlace acá.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de perlegrino
+1
0
-1

Tienes razón Jose Luis, harto de seguir y seguir intentado decidí esta tarde formatear de nuevo el ordenador y "empezar desde cero".
He instalado otra vez ubuntu 12.04-3 y todo funciona estupendamente a excepción del flash player. He instalado desde el centro de software la carpeta de "extras restringidos de ubuntu" el complemento de adobe flas para Mozilla"... reinicio... pero nada me sigue saliendo en un color rosaceo verduzco y a la mitad de tamaño los vídeos...
Qué más puedo hacer??
Muchas gracias por vuestro tiempo y vuestra dedicación!!
perlegrino

+1
0
-1
Imagen de perlegrino
+1
0
-1

Buenos días,
Sigo intentando solucionar el problema de mi ordenador con el flash, os adjunto dos capturas de pantalla de como me aparece:
http://perlegrino.marianistas.org/wp-content/uploads/2014/02/otro-ejempl...
http://perlegrino.marianistas.org/wp-content/uploads/2014/02/ejemplo_you...
Se escucha bien, pero se ve fatal, con esas rallas rosas y verdes.
¿Qué puede hacer?
Gracias!!!

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

¿Qué puede hacer?

si te refieres a que si puedo o alguien más hacer algo... No, solo tu y un técnico podrían hacer algo... yo solo te puedo decir que la tarjeta de video esta involucrada con tu problema.

debes primero ver si el problema es el controlador.

Considera que este es un foro altruista... esto se hace de forma voluntaria y no te voy a ayudar de así así, si quieres mi ayuda... por favor los detalles de que has hecho a mi no me importan tu hartazgo ni tus frustaciones ni que sigas sin poder "solucionar" tu problema... el alimento de esto es la información por que así a parte de beneficiarte, yo aprendo más... y de eso se tratan las comunidades... no somos "nobles" que ayudamos "desinteresadamente" ni invierto mi tiempo sólo para ti.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de perlegrino
+1
0
-1

Buenas tardes,
Gracias por tu respuesta Jose Luis, me comentas que la tarjeta de vídeo está involucrada, pero lo curioso es que si descargo un vídeo y lo reproduzco en el VLC player lo veo bien, solamente aparece así cuando son vídeos o animaciones (publicidad) en formato flash. Desinstalé y volví a instalar todo lo referente al flash, pero continúa viéndose así.
¿Crees que si instalara alguna otra versión de ubuntu (xubuntu, lubuntu, kubuntu...) funcionaría? O incluso si le instalara otro sistema operativo como debian o cualquier otro... ¿?
La verdad es que siempre he usado ubuntu, pero estoy abierto a probar otras distribuciones. El ordenador tiene cerca de 10 años.
Un saludo y gracias por tu ayuda!!

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Si dijeras desde antes que en VLC no tienes problema... yo no haría esas indagaciones... por es importante dar TODA la información.

Yo descargaría un archivo swf y probaría reproducirlo en VLC.

¿Crees que si instalara alguna otra versión de ubuntu (xubuntu, lubuntu, kubuntu...) funcionaría? O incluso si le instalara otro sistema operativo como debian o cualquier otro... ¿?

No, no creo nada de eso... yo en tu lugar probaría que pasa.. pero no en la distribución, por que lo que si estoy seguro es que la distribucion no es el problema, el problema es el plugin de flash.

Igual si usas el plugin de chrome (pepper flash) tal vez no tengas el problema.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de perlegrino
+1
0
-1

Buenas tardes, me descargué un archivo swf y no se abre, de ninguna manera, ni con el VLC ni con el que venía de serie con el ubuntu, el GStreamer, dan error.
He intentado, siguiendo estos pasos; http://www.taringa.net/posts/linux/16712675/Instalar-Pepper-Flash-11-7-7..., instalar el pepper flash, pero me dice: "Error: 'pp:skunk/pepper-flash' invalid"
La info que faltaba sobre mi ordenador es:
Intel® Pentium(R) 4 CPU 3.40GHz × 2
32-bit y 993,7 MiB de RAM
Tengo instalado el ubuntu 12.04 LTS
¿Qué más puedo intentar hacer? ¿La opción de otro sistema operativo que no necesite tantos recursos no crees que podría solucionarlo?

Gracias por compartir tu tiempo y tu experiencia!!

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

y no es pp:skunk/pepper-flash sino ppa:skunk/pepper-flash increíble que te detengas por un sólo caracter.

instala Chrome, bájalo de la página oficial

luego con permisos, editas el archivo /etc/chromium/default o equivalente (se encuentra en /etc, siempre estará ahí):

CHROMIUM_FLAGS="--ppapi-flash-path=/opt/google/chrome*/PepperFlash/libpepflashplayer.so --ppapi-flash-version=$PEPPER_FLASH_VERSION"

y luego editas el archivo .profile (en tu /home) y agregas:

export PEPPER_FLASH_VERSION=$(grep '"version":' /opt/google/chrome*/PepperFlash/manifest.json| grep -Po '(?<=version": ")(?:\d|\.)*')

al reiniciar sesión (no el equipo) ya podrás usar Chromium con pepper flash.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Alcruz
+1
0
-1

La versión 12.04 soporta el google-chrome , por lo que no necesitas estar metiendo mano con el pepperflash , entra a la página oficial y habilita el repositorio de google-chrome-stable

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

sudo su
apt-get update
apt-get install --reinstall flashplugin-installer
+1
0
-1
Imagen de perlegrino
+1
0
-1

Buenos días, acabo de solucionarlo, gracias Alcruz!!!

Efectivamente instalé google-chrome-stable y en firefox y chromium siguen sin reproducirse bien, pero en google chrome sí... mil gracias!!!

+1
0
-1
Imagen de Alcruz
+1
+1
-1

Es posible que la dificultad para reproducir en firefox y chromium se deba a que tienes instalado gnash, se trata de un flash libre que suele entrar en conflicto con flasplayer, recomiendo que lo elimines
sudo apt-get remove --purge gnash*

+1
+1
-1
Imagen de miguel-1500
+1
0
-1

Hola. Una alternativa para la instalación de pepperflashplugin es descargar el paquete de "Ubuntu packages". Una vez bajado, se abre en el centro de software y desde este lo instalamos. Después solo tenemos que abrir Chromium, que el conector ya estará instalado y configurado. Entonces, podremos ver los vídeos.
El paquete se creó para los repositorios de Ubuntu 14.04 y solo en estos está, pero podemos usarlo en Ubuntu 12.04, que también funciona.
http://packages.ubuntu.com/trusty/pepperflashplugin-nonfree

+1
0
-1