Con Breezy funciona... pero, con Dapper no!!!

Imagen de canalu
0 puntos

EQUIPO: Notebook Toshiba Satellite 1805 S203, Procesador Celeron de 800 MHz, con una tarjeta de red pcmcia D-Link Wireless Cardbus Adapter D-Link DWL-G630 rev.B1.

En octubre de 2005 instale Linux Ubuntu Breezy, en esta notebook, en la instalacion detecto la terjeta de red, la red wireless, lo configuro todo de forma tal que al finalizar la instalacion comence a navegar por Internet sin ningun problema, todo de maravilla.

En Junio de 2006, actualizo la notebook a Dapper, todo muy bien espectacular, pero cuando intento ingresar a internet observo que la notebook no podia conectarse a internet, revise, configuracion, chequee la red, etc. etc. Pense que podria haber cometido algun error en la instalacion, revise todo y parecia que todo estaba bien.

Que desazon de nuevo la notebook no funcionaba en linux, virifico con virus XP todo bien, es decir el hardware esta bien.

Rebobinando volvi al viejo breezy primero con el live CD y .... funcionaba.

Reordene las particiones y puse Dapper en particion hda6 y a Breezy en la particion hda8.

Revise los archivos de interfaces que esta en /etc/network y note algunas diferencia, fui modificando el fichero de dapper pero no funcionaba, finalmente copie tal cual esta el fichero de breezy a dapper y tampoco.

En Breezy la red Wireless funciona muy bien lo instale en la particion hda8.
Este es el fichero interfaces en /media/hda8/etc/network

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.
mapping hotplug
script grep
map wlan0

# The primary network interface
iface wlan0 inet dhcp
# wireless-* options are implemented by the wireless-tools package
wireless-mode managed
wireless-essid any
wireless-key1 3B9C4A6F1D

En Dapper la red Wireless no funciona lo instale en la particion hda6
Este es el fichero interfaces en /media/hda6/etc/network

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.

# The primary network interface
iface wlan0 inet dhcp
# wireless-* options are implemented by the wireless-tools package
wireless-mode managed
wireless-essid ICAL
wireless-key1 3B9C4A6F1D

auto wlan0

Conclusion
El Equipo y la red es la mismo; en Breezy funciona fantasticamente pero en Dapper no funciona

Si alguien tiene alguna idea que pueda solucionar este problema sera bienvenido

Desde ya muchisimas gracias.

Canalu

Imagen de TASADAR-F
+1
0
-1

Te aparece em sistema/administracion/red el dispositivo wifi???

+1
0
-1
Imagen de canalu
+1
0
-1

Si aparece todo la configuracion y dice que esta activo pero desconectado. Explico un poco.
En la pantalla a la derecha arriba tengo dos iconitos, uno de ellos es un rectangulo con rayas horizontales que indican la intensidad con una coloracion de blanco a verde si esta todo blanco ho hay senal si esta todo verde es maximo; el otro es un icono de dos monitores superpuestos que indica si la red esta conectado o desconectado.

Cualquiera de los iconos que pulse nos lleva a la " Propiedades de conexion:wlan0". Aqui aparece
Conexion: Nombre : wlan0
Estado : Desconectado
Fuerza de la senal: 85%

Abajo hay tres botones que son : Ayuda : configurar y cerrar. pulsando sobre configurar

Aparece la pantalla de "Configuracion de red".Se llega al mismo lugar entrando por:

Sistema -> Administracion -> Red -> "Configuracion de red"

En conexion. Esta la conexion inalambrica, dice que la interfaz wlan0 esta activo. Pulsando sobre el boton de propiedades, nos lleva a "Propiedades de interfaz;
Aqui se configura la red, DHCP,ESSID,etc.

Entrando en linea de comando escribo lo siguiente y aparece

root@PCPT:~# ifconfig
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:9986 errors:0 dropped:0 overruns:0 frame:0
TX packets:9986 errors:0 dropped:0 overruns:0 carrier:0A
collisions:0 txqueuelen:0
RX bytes:778752 (760.5 KiB) TX bytes:778752 (760.5 KiB)

wlan0 Link encap:Ethernet HWaddr 00:0F:3D:03:07:8A
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:11

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

+1
0
-1

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

Imagen de TASADAR-F
+1
0
-1

Si te la detecta entonces parece que no te ha ido del todo mal. Si no puedes configurarla haciendolo a mano puede ser que aunque te la detecte este mal detectada te aconsejo probar una instalacion limpia en caso de que llegues a ese punto.

+1
0
-1
Imagen de canalu
+1
0
-1

Si finalmente hice eso, una instalacion limpia desde cero, pero como tenia dudas,reordene todo y hice lugar para tener dos instalaciones de Ubuntu, hice una particion para breezy y otra para dapper.

Primero instale Breezy en una particion, solito detecta la tarjeta, detecta la red wireles y me pide la clave WEP, le doy el dato de la clave, para simplificar por ahora habilite el DHCP, despues solo se conecta a internet, me pregunta si deseo bajar las actualizaciones le digo que si y sigue solito, termina de instalar todo y lo unico que tengo que hacer es navegar por internet, por que solito configura la red.

Luego con el CD iso de dapper hago la instalacion en otra particion, cuando llega la parte de la red me dice que parece que no hay tarjeta de red y no tengo forma de decirle donde esta ni nada, sigue la instalacion con el disco de instalacion.

Terminada la instalacion trato de configurarla pero nada, incluso le copie el fichero entero de configuracion de la red de breezy a dapper y nada.

Todo se hace en las mismas condiciones, la misma red, el mismo equipo, la misma tarjeta, casi el mismo momento, breezy detecta, instala y configura todo,...pero dapper no.

Anteriormente tenia breezy funcionando de maravilla en la notebook con internet la tarjeta la red y todo.

A comienzo de junio esta instalacion de breezy lo actualizo a dapper y con desazon me doy cuenta que no puedo conectarme a Internet.

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

+1
0
-1

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

Imagen de azoth
+1
0
-1

lo mas elemental, depronto funciona:

1) En lugar de instalar Dapper desde el ISO, actualiza desde breezy con dist-upgrade.

Un poco mas tecnico:

2) Empieza a cambiar los parametros que difieren de la configuracion de breezy a la de Dapper, pero de uno en uno, guardas y reinicias el servicio "sudo /etc/init.d/networking restart"

las diferencias son:

A) # They will be activated automatically by the hotplug subsystem.
mapping hotplug
script grep
map wlan0

(PRESENTES EN BREEZY PERO NO EN DAPPER)

B) wireless-essid any (BREEZY)
wireless-essid ICAL (DAPPER)

NO SE EXACTAMENTE QUE ES ICAL, PERO PIENSO QUE "ANY" DEBE DAR MEJOR RESULTADO

C) auto wlan0

(PRESENTE EN DAPPER, PERO NO EN BREEZY)

Acordate del "sudo /etc/init.d/networking restart" con cada cambio.

+1
0
-1
Imagen de canalu
+1
0
-1

Si Azoth esos son los pasos que he seguido.

1) Actualice de Breezy a Dapper modificando el sources.list y luego haciendo update y despues dist-upgrade se actualizo todo espectacular, finanalmente reactualice con udate y upgrade y la maquina quedo de ultima. Luego navegue por internet, fui a google revise y baje varias cosas, lei post en ubuntu-es. Todo muy bien. finalmente apago la maquina y lo dejo en otro momento voy a usar la notebook arranco todo bien pero veo que no tengo red, reviso por aca por alla y nada.

2) Copio los dos ficheros /etc/network/interfaces y lo voy modificando no consegui nada seguia todo igual, finalmente copie todo el fichero de breezy a dapper y siguio sin conectarse.

El punto
2A) Lo copie todo de una sola vez pero lo probare de a uno para ver que pasa, en realidad reiniciaba la maquina para que me levante la nueva configuracion, este comando que tu me pasas lo utilizare el "sudo /etc/init.d/networking restart", no lo conocia. GRACIAS.

2B) Es el nombre de la red Wireless probe con any y tambien con el nombre de la red que es ICAL en breezy solo te pide la clave WEP, le pongo la clave, arranca, detecta la tarjeta, la red y configura todo y queda internet funcionando de maravilla. Dapper no hace eso por lo menos en mi notebook.

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

+1
0
-1

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

Imagen de TASADAR-F
+1
0
-1

Puede ser que el driver que viene con dapper este defectuoso aunque la detecte y todo. Has probado algo como rmmod moduloquesea bajarte el nuevo modulo e instalarlo y hacer el modprobe moduloelquesea.

+1
0
-1
Imagen de canalu
+1
0
-1

Si TASADAR-F eso hice baje el modulo directamente de ndiswrapper y lo instale todo de nuevo.

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

+1
0
-1

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

Imagen de TASADAR-F
+1
0
-1

No sabia que usaras ndiswrapper igual es un problema de la version de ndiswrapper o el driver de windows que quieras instalar.

Suerte. Espero que lo acabes consiguiendo.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Yo he teniado varios drivers nativos de una d-link (dwl-g122) y algunos me han funcionado bien y otros no (se colgaba el sistema cuando hacia dhcpclient, por ejemplo), sin kernel pannic no nada, simplemente no respondia nada..
Al final encontre un driver que permitia inyeccion de trafico, y no se colgaba.

Y resulta que con Dapper vuelvo a los origienes...

Conclusion: Busca drivers nativos, desintala y bora los que trae Dapper y ve probando.

Saludos

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola, yo tengo preacticamente lo mismos problemas con al interface wireless en ubuntu dapper. No anda ni para atras.. en Breezy no tenia ningun problema.....

+1
0
-1
Imagen de tinoseva
+1
0
-1

Hola a todos:
como a vosotros, se me planteó el problema del acceso wireless desde mi portátil a través de dapper drake.
Tengo una tarjeta pcmcia linksys wpc54g versión 2.0

La solución de utilizar el driver de windows a través de ndiswrapper nunca llegó a funcionarme ni a gustarme. Buscando por internet, averigué que existe un driver nativo en linux que soporta esta tarjeta, llamado 'acx'.

Para usarlo, simplemente:

1. cd /lib/firmware/`uname -r`/acx/default
2. sudo mv tiacx111c16 tiacx111c16.old
3. sudo ln -s ../1.2.1.34/tiacx111c16 tiacx111c16
4. sudo rmmod acx
5. sudo modprobe acx

... y a funcionar.

Espero que os sirva a alguno.
Saludos desde España.

+1
0
-1
Imagen de tinoseva
+1
0
-1

Hola a todos:
como a vosotros, se me planteó el problema del acceso wireless desde mi portátil a través de dapper drake.
Tengo una tarjeta pcmcia linksys wpc54g versión 2.0

La solución de utilizar el driver de windows a través de ndiswrapper nunca llegó a funcionarme ni a gustarme. Buscando por internet, averigué que existe un driver nativo en linux que soporta esta tarjeta, llamado 'acx'.

Para usarlo, simplemente:

1. cd /lib/firmware/`uname -r`/acx/default
2. sudo mv tiacx111c16 tiacx111c16.old
3. sudo ln -s ../1.2.1.34/tiacx111c16 tiacx111c16
4. sudo rmmod acx
5. sudo modprobe acx

... y a funcionar.

Espero que os sirva a alguno.
Saludos desde España.

+1
0
-1
Imagen de Anónimo
+1
0
-1

El problema es con la tarjeta de sonido. Dapper la detecta mal y suena con problemas. A la vez la conexion se vuelve lenta (dos o tres veces mas lenta). Creo que el problema es el kernel, al final tengo todo de dapper y el kernel de breezy, aunque el sonido no funciona si la conexion a internet. Podrías probar haciendo el cambio del kernel.

+1
0
-1
Imagen de canalu
+1
0
-1

Hice dos particiones para ubuntu, en una tengo Dapper por que es mas rapido y en la otra tengo Breezy para entrar a Internet.

En tu caso del sonido deberias tratar de identificar la tarjeta y ver el driver que le corresponde o algun tipo de configuracion.

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

+1
0
-1

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

Imagen de TASADAR-F
+1
0
-1

Una solucion muy sencilla es hacer un lsmod localizar el modulo(driver) de tu wifi quitarlo con rmmod.
Bajarte de la pagina web que haga el driver de tu chip uno nuevo e instalarlo.

+1
0
-1
Imagen de canalu
+1
0
-1

Entre a la pagina de la tarjeta wireless, que es D-Link, y baje el driver para esa tarjeta, el tema es que con breezy funciona a las mil maravilla, lo que no funciona es con dapper. No es un problema de driver o de tarjeta; no se si sera un problema del nucleo. Pongo el live cd o el install cd de breezy, detecta la tarjeta, detecta la red me pide la clave wep y despues solito configura toda la red y queda funcionando. En cambio con dapper me dice que no detecta ninguna tarjeta de red.

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

+1
0
-1

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

Imagen de Anónimo
+1
0
-1

Me sucede exactamente lo mismo, en breezy funcionaba perfectamente todo pero ahora en dapper, no me puedo conectar a internet.

Tengo tal cual los mismos síntomas.

¡Auxilio!

+1
0
-1
Imagen de Anónimo
+1
0
-1

He estado leyendo y muchas personas tienen el mismo problema, en el Live CD si funciona todo OK pero después de la instalación no.

Aquí algunas referencias del mismo problema que encontré en los foros:

http://ubuntuforums.org/showthread.php?t=193529
http://ubuntuforums.org/showthread.php?t=193185
http://ubuntuforums.org/showthread.php?t=192319
http://ubuntuforums.org/showthread.php?t=186848&page=3

+1
0
-1
Imagen de joseangelmadrid
+1
0
-1

Tenía instalado Warty, pasé a Hoary, luego Breezy y por último, Dapper. Y fue en éste último donde mi tarjeta pcmcia 3com para conexión inalámbrica dejó de funcionar. Funcionaba bien incluso con uno de los primeros núcleos que venían en Dapper, pero no con las sucesivas actualizaciones del mismo. No funciona con la que viene en el cedé de instalación.
Al final acabé con ése último porque reinstalé todo desde el cedé porque pensaba que simplemente era problema de una instalación sucia.
He leído este hilo de conversación y, con lo pez que soy en informática, he de decir que no me entero de mucho.
Sé que los datos que doy respecto al problema que tengo son pocos, pero si alguien es tan amable de decirme por dónde empiezo, me encantaría contar con su ayuda.
Lo peor de todo es que llevaba dos años con Ubuntu, y por esto ahora mismo he tenido que abandonarlo.
Quiero recuperarlo. Gracias mil.

~~~~~ ~~~ ~~ ~
textosCaducos
~~~~~ ~~~ ~~ ~

+1
0
-1
Imagen de canalu
+1
0
-1

Si joseangelmadrid lo que yo hice para poder trabajar es hacer otra particion mas, asi de esa forma en una particion tengo Breezy funcionando bien con la red wireless, y en la otra particion instale Dapper por que es mas rapido, tengo como elemento comun para ambos sistemas la particion swap y la particion de home, en ambos sistemas (Breezy y Dapper) tengo el mismo nombre de usuario y password, de esa forma cualquier cosa que haga en uno o en otro sistema lo guardo en el mismo home y tambien puedo entrar desde cualquiera de los dos sistemas.

Mientras tanto sigo buscandole la vuelta a esto que es muy raro para mi, algo que versiones anteriores funcionaba bien pero en una nueva version no funciona.

Si necesitas alguna aclaracion mas solo escribe.

Espero que te sirva de algo y te deseo mucha suerte.

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

+1
0
-1

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

Imagen de TASADAR-F
+1
0
-1

Lo primero actualizaros al nuevo kernel el 2.6.15-25 y mas actualizaciones que salieron hace 3 dias para ver si solucionan el problema. Si esto no funciona tendreis que eliminar el modulo (driver) de vuestra tarjeta bajaros de internet una version nueva e instalarla.

+1
0
-1
Imagen de canalu
+1
0
-1

Si TASADAR-F eso es lo que deberia de hacer, pero como no puedo conectarme a internet no puedo actualizarlo.

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

+1
0
-1

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

Imagen de morfeo01
+1
0
-1

Por lo que veo el problema no es solo mio. veamos, he instalado ubuntu drapper en dos portatiles y todo bien, en el mio tengo una tarjeta IMPROCOMM que uso con ndiswrapper y funciona al pelo. sin embargo tengo una tarjeta 3com PCMCIA que funcionaba en breezy y una wireless usb que tambien, pero ninguna de las dos lo hace en drapper, detecta el hardware y carga los modulos correspondientes y despues de comprobar la configuracion de los dispositivos una y otra vez con iwconfig,he asumido que tiene que estar bien seguro, asi que creo que esto no es problema ni de los drivers ni de las configuraciones, sino un bug en la distro porque los sintomas son los mismos en diferentes maquinas con diferentes dispositivos. detecta la inalambrica pero no es capaz ni de localizar redes ni de conectarse. como lo veis.

Tambien es cierto que le esta pasando lo mismo a mucha gente. un saldo

+1
0
-1
Imagen de canalu
+1
0
-1

Si morfeo01 en mi portatil funciona perfectamente con Breezy, no tuve que hacer nada solo el programa detecto la terjeta de red, luego detecto la red, es mas me pidio la clave wep para ingresar, le di ese dato y luego el programa solo configuro y seteo el sistema wireless de mi notebook y funciona todo de maravilla baja las actualizaciones y queda todo al dia; pero con Dapper nada de eso sucede.

Es evidente que hay algun problema con la version Dapper en este aspecto, parece que nadie del equipo de Ubuntu leen el foro por que de lo contrario ya lo ubieran resuelto.

Ahora tengo dos particiones con ubuntu, en una tengo instalada Breezy para poder ingresar a la red y en otra particion tengo instalado Dapper pero sin red.

Estoy tratando de ubicar todos los elementos necesarios en una carpeta en mi escritorio, pero tengo que ver cual es la forma de instalarlo.

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

+1
0
-1

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.