no se puede satisfacer la dependencia libmjpegtools-1.9

Hola amigos de la comunidad Ubutu:

Mi computador es un portatil acer aspired one, que posee cámara. Estoy intentando instalar un programa que me sirva para poder grabar vídeo desde la cam del portátil, probé cheese y guvcview pero no graban vídeo, es decir toman fotos muy normalmente pero al momento de grabar vídeo se quedan congelados, ya intente reduciendo las dimensiones del vídeo una por una hasta llegar a la más baja y sigue con el mismo problema.

Ahora estoy intentando instalar WxCam pero cuando descargo los deb, y los ejecuto con el centro de software de Ubuntu me dice: no se puede satisfacer la dependencia libmjpegtools-1.9

Instete buscar esa dependencia pero no la pude encontrar, google y synapty.

Adjunto una imagen de mi problema, ojalá me pudieran ayudar, con el comando de consola para instalar la dependencia faltante.

Muchas gracias por su tiempo.

https://www.dropbox.com/s/dfnm86gdys1warp/Captura%20de%20pantalla%20de%2...

Imagen de Goyo
+1
+1
-1

Seguramente esos paquetes son para una versión anterior de ubuntu.

+1
+1
-1