Imagen de cuentos
+1
+2
-1

el mensaje del error, steam necesita libc6 (>= 2.15) o sea 2.15 o mayor y estas en debian stable
que tiene la versión libc6 2.13-38.
Tienes que cambiar a testing que es donde esta la versión que necesitas.
http://packages.debian.org/search?suite=jessie&searchon=names&keywords=s...
En CrunchBang no se si se pueda. Por los repositorios que tenga este derivado.

+1
+2
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Juanpregunta01
+1
-2
-1

disculpen la inpertinencia es q esta informacion me ayuda pero como le doy al update como dice el

+1
-2
-1