No puedo instalar Kdenlive en Ubuntu 12.04 (SOLUCIONADO)

Imagen de dario lamas
0 puntos

Buenas..
al intentar instalar el programa Kdenlive en mi Ubuntu 12.04 de la siguiente manera:

"sudo add-apt-repository ppa:sunab/kdenlive-release && sudo apt-get update && sudo apt-get install kdenlive

me tira el siguiente error:

No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
kdenlive : Depende: libmlt++3 pero no va a instalarse
Depende: libmlt5 pero no va a instalarse
Depende: melt pero no va a instalarse
Depende: ffmpeg pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Si me dan una mano, se los agradezco..

Imagen de Goyo
+1
0
-1

¿Qué problema hay para instalar libmlt++3?

+1
0
-1
Imagen de dario lamas
+1
0
-1

al querer instalar libmlt++3 me sale lo siguiente:

sudo apt-get install libmlt++3
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
libmlt++3 : Depende: libmlt5 pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

+1
0
-1

" Solo es útil el conocimiento que nos hace mejores" Sócrates

Imagen de Goyo
+1
0
-1

¿Y qué problema hay para instalar libmlt5?

+1
0
-1
Imagen de dario lamas
+1
0
-1

sudo apt-get install libmlt5
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
libmlt5 : Depende: libavdevice53 (>= 4:0.8-1~) pero no va a instalarse o
libavdevice-extra-53 (>= 4:0.8-1~) pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

+1
0
-1

" Solo es útil el conocimiento que nos hace mejores" Sócrates

Imagen de Goyo
+1
0
-1

¿Qué problema hay para instalar libavdevice53?

+1
0
-1
Imagen de dario lamas
+1
0
-1

sudo apt-get install libavdevice53
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
libavdevice53 : Depende: libavcodec53 (< 4:0.8.1-99) pero no va a instalarse o
libavcodec-extra-53 (< 4:0.8.1.99) pero 4:0.8.6ubuntu0.12.04.1 va a ser instalado
Depende: libavformat53 (< 4:0.8.1-99) pero 4:0.8.6-0ubuntu0.12.04.1 va a ser instalado o
libavformat-extra-53 (< 4:0.8.1.99) pero no va a instalarse
Depende: libavutil51 (< 4:0.8.1-99) pero no va a instalarse o
libavutil-extra-51 (< 4:0.8.1.99) pero 4:0.8.6ubuntu0.12.04.1 va a ser instalado
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

parece que esto no tiene fin...

+1
0
-1

" Solo es útil el conocimiento que nos hace mejores" Sócrates

Imagen de Goyo
+1
0
-1

Siempre tiene fin.

+1
0
-1
Imagen de dario lamas
+1
0
-1

Gracias a las preguntas de Goyo, pude ver la respuesta..
desde el synaptic instale ffmpeg, esto trajo la instalacion de otros paquetes y al volver a intentar instalar kdenlive desde la terminal ya me lo permitió.
Gracias

+1
0
-1

" Solo es útil el conocimiento que nos hace mejores" Sócrates