(Solucionado)No puedo instalar nada en Ubuntu 10.10

Imagen de tonylinux
0 puntos

He instalado Ubuntu 10.10 en mi ordenador ya que la versiones posteriores no las soportaba(es un ordenador un poco antiguo). El caso es que cada vez que quiero instalar algo, por ejemplo, el complemento flash, no me lo permite. Voy al Centro de Software de Ubuntu y busco el Complemento Adobe Flash, le doy a "Usar este origen" y aparece la siguiente ventana.
http://oi62.tinypic.com/rs4k86.jpg
Esto me pasa con cualquier programa, sea cual sea. Mi conexión a internet está perfectamente.

Imagen de cuentos
+1
0
-1

la versión ya no tiene soporte, te puedo recomendar dos opciones:
La primera y mas recomendable instalar una versión con soporte, si tu pc no soporta ubuntu (unity), tienes otras opciones como xubuntu, lubuntu, dependiendo de tu pc incluso kubuntu.
La segunda editar tu sources.list y que tus repositorios apunten a old.
http://rm-rf.es/como-usar-apt-o-synaptic-en-versiones-antiguas-de-ubuntu...

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos