problemas al intalar adbe flash

Imagen de feslipe
0 puntos

Estimados,

les cuento...al momento de instalar el adobe flash me arroja lo siguente:

Configurando linux-image-3.11.0-17-generic (3.11.0-17.31) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
update-initramfs: Generating /boot/initrd.img-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
/usr/sbin/grub-mkconfig: 11: /etc/default/grub: splash: not found
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 127
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.11.0-17-generic.postinst line 1010.
dpkg: error al procesar linux-image-3.11.0-17-generic (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 2
dpkg: problemas de dependencias impiden la configuración de linux-image-extra-3.11.0-17-generic:
linux-image-extra-3.11.0-17-generic depende de linux-image-3.11.0-17-generic; sin embargo:
El paquete `linux-image-3.11.0-17-generic' no está configurado todavía.

dpkg: error al procesar linux-image-extra-3.11.0-17-generic (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de linux-image-generic:
linux-image-generic depende de linux-image-3.11.0-17-generic; sin embargo:
El paquete `linux-image-3.11.0-17-generic' no está configurado todavía.
linux-image-generic depende de linux-image-extra-3.11.0-17-generic; sin embargo:
El paquete `linux-image-extra-3.11.0-17-generic' no está configurado todavía.

dpkg: error al procesar linux-image-generic (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de linux-generic:
linux-generic depende de linux-No se escribió un informe «apport» porque el mensaje de error indica que es un mensaje de error asociado a un fallo previo.
No se escribió un informe «apport» porque el mensaje de error indica que es un mensaje de error asociado a un fallo previo.
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
image-generic (= 3.11.0.17.18); sin embargo:
El paquete `linux-image-generic' no está configurado todavía.

dpkg: error al procesar linux-generic (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
linux-image-3.11.0-17-generic
linux-image-extra-3.11.0-17-generic
linux-image-generic
linux-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)

si es posible que me ayuden a instalarlo correctamente!...muchas gracias

Imagen de Jose Luis 1320
+1
0
-1

haz esto:

 
dpkg --get-selections | grep linux

y copias y pegas la salida acá

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de feslipe
+1
0
-1

intel-linux-graphics-installer install
libselinux1:amd64 install
libselinux1:i386 install
linux-firmware install
linux-generic install
linux-headers-3.11.0-12 install
linux-headers-3.11.0-12-generic install
linux-headers-3.11.0-15 install
linux-headers-3.11.0-15-generic install
linux-headers-3.11.0-17 install
linux-headers-3.11.0-17-generic install
linux-headers-generic install
linux-image-3.11.0-12-generic install
linux-image-3.11.0-15-generic install
linux-image-3.11.0-17-generic install
linux-image-extra-3.11.0-12-generic install
linux-image-extra-3.11.0-15-generic install
linux-image-extra-3.11.0-17-generic install
linux-image-generic install
linux-libc-dev:amd64 install
gracias por ayudarme, esto fue lo que me arrojo la terminal:

linux-sound-base install
pptp-linux install
syslinux install
syslinux-common install
syslinux-legacy install
util-linux

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

o hay alguna otra razón por la cual no puedes configurar ese kernel, en fin, a alguien más le sucedió lo que a ti...

lee: http://www.ubuntu-es.org/node/179372 quizás te ayude...

Suerte!.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de feslipe
+1
0
-1

tambien verifique lo de los kernel con
dpkg --get-selections | grep linux

intel-linux-graphics-installer install
libselinux1:amd64 install
libselinux1:i386 install
linux-firmware install
linux-headers-3.11.0-15 install
linux-headers-3.11.0-15-generic install
linux-headers-3.11.0-17 install
linux-headers-3.11.0-17-generic install
linux-headers-generic install
linux-image-3.11.0-15-generic install
linux-image-3.11.0-17-generic install
linux-libc-dev:amd64 install
linux-sound-base install
pptp-linux install
syslinux install
syslinux-common install
syslinux-legacy install
util-linux install

cosa muy distinta a la anterior, algo debi haber hecho que no me acuerdo

+1
0
-1
Imagen de feslipe
+1
-1
-1

posterior, elimine los kernel pero me arrojo lo siguiente.

sudo apt-get remove --purge intel-linux-graphics-installer libselinux1:amd64 libselinux1:i386 linux-firmware linux-headers-3.11.0-15 linux-headers-3.11.0-15-generic linux-headers-3.11.0-17 linux-headers-3.11.0-17-generic linux-headers-generic linux-image-3.11.0-15-generic linux-image-3.11.0-17-generic linux-libc-dev:amd64 linux-sound-base pptp-linux syslinux syslinux-common syslinux-legacy util-linux
[sudo] password for fes:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
gnupg : Depende: libreadline6 (>= 6.0) pero no va a instalarse
E: Error, pkgProblemResolver::Resolve generó cortes, esto puede haber sido causado por paquetes retenidos.

+1
-1
-1
Imagen de Jose Luis 1320
+1
0
-1

no borres todo lo que te da dpkg...

los kernels son los que dicen "linux-image" y las cabeceras de los kernel son los que dicen "linux-headers".

lo demás NO LO TOQUES.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Jose Luis 1320
+1
0
-1

con apt-get install -f no verificas el espacio del disco, y no tiene sentido que subas lo mismo que ya subiste anteriormente.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Alcruz
+1
0
-1

Tengo un script que te puede ayyudar, el caso es que no he logrado que haga el proceso completo, por lo que requiere intervención manual
Abre terminal y pones
gedit /tmp/111
en el archivo de texto que se abre pegas lo siguiente

#!/bin/sh
mkdir $HOME/borrar-kernels
 cd $HOME/borrar-kernels
echo -e "#!/bin/sh\ndpkg --get-selections | grep linux-image | awk '{print \$1 }' > 111\ndpkg --get-selections | grep linux-headers | awk '{print \$1 }' >> 111\ncat 111 | grep  -v "linux-image-generic" | grep  -v "linux-headers-generic" > 222\ngedit 222 \nrm 111 " > prerarar
echo -e "#!/bin/bash\nwhile read line; do\nsudo apt-get remove --purge --ignore-missing -y \$line\ndone < 222"  > borrar
chmod +x prerarar borrar

echo -e " 1.- Ejecutar el Script Preparar\n2.- Ejecutar uname -r  para saber el kernel actual\n3.- Editar el  archivo 222 , borrar de la lista los kernels que NO se deben eliminar\n4.- Ejecutar  el Script Borrar " > Leer

Guardas y cierras, luego en otro terminal pones
bash /tmp/111
se creará en tu directorio personal la carpeta
borrar-kernels en tode estarán todo lo necesario , empieza po abrir el archivo Leer

+1
0
-1
Imagen de feslipe
+1
-1
-1

siguiendo las instruciones

1.- Ejecutar el Script Preparar
2.- Ejecutar uname -r para saber el kernel actual

uname -r
3.11.0-15-generic

3.- Editar el archivo 222 , borrar de la lista los kernels que NO se deben eliminar

el kernel que no debo eliminar es 3.11.0-15-generic, pero como edito el tal archivo 222, donde lo encuentro
4.- Ejecutar el Script Borrar

+1
-1
-1
Imagen de Alcruz
+1
0
-1

doble click sobre el archivo prerarar debería ser preparar , pero es perdonable el error, se abrirá un cuadro de diálogo con tres opciones Ejecutar en un terminal , Mostrar y Ejecutar elige la primera o sea ejecutar en un terminal, esto hará que se genere el archivo 222 en esa misma carpeta y además se abre con gedit ,
para mayor seguridad pone lo que te sale en el archivo 222

+1
0
-1
Imagen de feslipe
+1
-1
-1

disculpa, pero no me salen las tres opciones, al hacer click con el boton derecho y abrir con me da la opcion de de ejecutar como programa en cual no se geneta el archivo por estas dos formas....no tengo idea que mas hacer

+1
-1
-1
Imagen de feslipe
+1
0
-1

ya lo logre sorry

esto me arrojo, pero como se cual debo dejar ya que

linux-image-3.11.0-15-generic
linux-image-3.11.0-17-generic
linux-headers-3.11.0-15
linux-headers-3.11.0-15-generic
linux-headers-3.11.0-17
linux-headers-3.11.0-17-generic

ya anteriormente me dice 3.11.0-15-generic cuales de los me salen debo eliminara, los que dicen linux- image o linux-headers

+1
0
-1
Imagen de Alcruz
+1
0
-1

Estos son los que debes borrar del archivo 222
linux-image-3.11.0-15-generic
linux-headers-3.11.0-15
linux-headers-3.11.0-15-generic

O sea todo lo que haga referencia al kernel en uso que según indicas es el 3.11.0-15

+1
0
-1
Imagen de feslipe
+1
-1
-1

estimado, ya lorealice y segui las instrucciones, al momento de realizar update, no tuve problema, pero ahora quiero borrar un programa que es ubuntu-tweak pero no puedo me arroja lo siguiente con el mismo problema de los kernel.

sudo apt-get remove tweak
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Package 'tweak' is not installed, so not removed
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
4 no instalados del todo o eliminados.
Se utilizarán 0 B de espacio de disco adicional después de esta operación.
Configurando linux-image-3.11.0-17-generic (3.11.0-17.31) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
update-initramfs: Generating /boot/initrd.img-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
/usr/sbin/grub-mkconfig: 11: /etc/default/grub: splash: not found
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 127
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.11.0-17-generic.postinst line 1010.
dpkg: error al procesar linux-image-3.11.0-17-generic (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 2
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de linux-image-extra-3.11.0-17-generic:
linux-image-extra-3.11.0-17-generic depende de linux-image-3.11.0-17-generic; sin embargo:
El paquete `linux-image-3.11.0-17-generic' no está configurado todavía.

dpkg: error al procesar linux-image-extra-3.11.0-17-generic (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de linux-image-generic:
linux-image-generic depende de linux-image-3.11.0-17-generic; sin embargo:
El paquete `linux-image-3.11.0-17-generic' no está configurado todavía.
linux-image-generic depende de linux-image-extra-3.11.0-17-generic; sin embargo:No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»

El paquete `linux-image-extra-3.11.0-17-generic' no está configurado todavía.

dpkg: error al procesar linux-image-generic (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de linux-generic:
linux-generic depende de linux-image-generic (= 3.11.0.17.18); sin embargo:
El paquete `linux-image-generic' no está configurado todavía.

No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: error al procesar linux-generic (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
linux-image-3.11.0-17-generic
linux-image-extra-3.11.0-17-generic
linux-image-generic
linux-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
fes@fes-Inspiron-5521:~$
fes@fes-Inspiron-5521:~$ sudo apt-get remove ubuntu-tweak
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Package 'ubuntu-tweak' is not installed, so not removed
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
4 no instalados del todo o eliminados.
Se utilizarán 0 B de espacio de disco adicional después de esta operación.
Configurando linux-image-3.11.0-17-generic (3.11.0-17.31) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
update-initramfs: Generating /boot/initrd.img-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
/usr/sbin/grub-mkconfig: 11: /etc/default/grub: splash: not found
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 127
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.11.0-17-generic.postinst line 1010.
dpkg: error al procesar linux-image-3.11.0-17-generic (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 2
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de linux-image-extra-3.11.0-17-generic:
linux-image-extra-3.11.0-17-generic depende de linux-image-3.11.0-17-generic; sin embargo:
El paquete `linux-image-3.11.0-17-generic' no está configurado todavía.

dpkg: error al procesar linux-image-extra-3.11.0-17-generic (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de linux-image-generic:
linux-image-generic depende de linux-image-3.11.0-17-generic; sin embargo:
El paquete `linux-image-3.11.0-17-generic' no está configurado todavía.
linux-image-generic depende de linux-image-extra-3.11.0-17-generic; sin embargo:
El paquete `linux-image-extra-3.11.0-17-generic' no está configurado todavía.

dpkg: error al procesar linux-image-generic (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de linux-generic:
linux-generic depende de linux-image-generic (= 3.11.0.17.18); sin embargo:
El paquete `linux-image-generic' no está configurado todavía.

dpkg: error al procesar linux-generic (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
Se encontraron errores al procesar:
linux-image-3.11.0-17-generic
linux-image-extra-3.11.0-17-generic
linux-image-generic
linux-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)

+1
-1
-1
Imagen de Alcruz
+1
0
-1

Parece que te has quedado sin espacio, prueba con hacer una limpieza , ejecuta estos comandos
sudo apt-get clean
sudo rm -Rf /home/*/.local/share/Trash
sudo rm -Rf /root/.local/share/Trash
sudo rm -Rf /.Trash*
rm -Rf /home/*/.thumbnails/*/*
rm -Rf /home/*/.wine/dosdevices/c:/windows/temp/*
rm -Rf /home/*/.macromedia/Flash_Player/#SharedObjects/*
sudo rm -Rf /media/*/.Trash*
sudo rm -Rf /media/$SUDO_USER/*/.Trash*
rm -Rf /home/*/.mozilla/firefox/*.default/Cache/*

Luego pruena co
sudo dpkg --configure -a
sudo apt-get install -f

Si no se resuelve pone lo que te sale all ejecutar
df -H

+1
0
-1
Imagen de feslipe
+1
0
-1

al realizar el comando,

sudo dpkg --configure -a me arrojo esto:

Configurando linux-image-3.11.0-17-generic (3.11.0-17.31) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
update-initramfs: Generating /boot/initrd.img-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
/usr/sbin/grub-mkconfig: 11: /etc/default/grub: splash: not found
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 127
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.11.0-17-generic.postinst line 1010.
dpkg: error al procesar linux-image-3.11.0-17-generic (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 2
dpkg: problemas de dependencias impiden la configuración de linux-image-extra-3.11.0-17-generic:
linux-image-extra-3.11.0-17-generic depende de linux-image-3.11.0-17-generic; sin embargo:
El paquete `linux-image-3.11.0-17-generic' no está configurado todavía.

dpkg: error al procesar linux-image-extra-3.11.0-17-generic (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de linux-image-generic:
linux-image-generic depende de linux-image-3.11.0-17-generic; sin embargo:
El paquete `linux-image-3.11.0-17-generic' no está configurado todavía.
linux-image-generic depende de linux-image-extra-3.11.0-17-generic; sin embargo:
El paquete `linux-image-extra-3.11.0-17-generic' no está configurado todavía.

dpkg: error al procesar linux-image-generic (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de linux-generic:
linux-generic depende de linux-image-generic (= 3.11.0.17.18); sin embargo:
El paquete `linux-image-generic' no está configurado todavía.

dpkg: error al procesar linux-generic (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
linux-image-3.11.0-17-generic
linux-image-extra-3.11.0-17-generic
linux-image-generic
linux-generic

y no se si servira continuar con

sudo apt-get install -f

+1
0
-1
Imagen de Luis Leone
+1
0
-1

Para desinstalar "sudo apt-get remove ubuntu-tweak" y no "sudo apt-get remove tweak",
suerte.

+1
0
-1
Imagen de feslipe
+1
0
-1

sudo apt-get remove ubuntu-tweak

[sudo] password for fes:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Package 'ubuntu-tweak' is not installed, so not removed
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
4 no instalados del todo o eliminados.
Se utilizarán 0 B de espacio de disco adicional después de esta operación.
Configurando linux-image-3.11.0-17-generic (3.11.0-17.31) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
update-initramfs: Generating /boot/initrd.img-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.11.0-17-generic /boot/vmlinuz-3.11.0-17-generic
/usr/sbin/grub-mkconfig: 11: /etc/default/grub: splash: not found
run-parts: /etc/kernel/postinst.d/zz-update-grub exited with return code 127
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-3.11.0-17-generic.postinst line 1010.
dpkg: error al procesar linux-image-3.11.0-17-generic (--configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 2
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de linux-image-extra-3.11.0-17-generic:
linux-image-extra-3.11.0-17-generic depende de linux-image-3.11.0-17-generic; sin embargo:
El paquete `linux-image-3.11.0-17-generic' no está configurado todavía.

dpkg: error al procesar linux-image-extra-3.11.0-17-generic (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de linux-image-generic:
linux-image-generic depende de linux-image-3.11.0-17-generic; sin embargo:
El paquete `linux-image-3.11.0-17-generic' no está configurado todavía.
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
linux-image-generic depende de linux-image-extra-3.11.0-17-generic; sin embargo:
El paquete `linux-image-extra-3.11.0-17-generic' no está configurado todavía.

dpkg: error al procesar linux-image-generic (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
dpkg: problemas de dependencias impiden la configuración de linux-generic:
linux-generic depende de linux-image-generic (= 3.11.0.17.18); sin embargo:
El paquete `linux-image-generic' no está configurado todavía.

dpkg: error al procesar linux-generic (--configure):
problemas de dependencias - se deja sin configurar
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
Se encontraron errores al procesar:
linux-image-3.11.0-17-generic
linux-image-extra-3.11.0-17-generic
linux-image-generic
linux-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)

+1
0
-1
Imagen de Alcruz
+1
0
-1

Te está diciendo
"No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»"
No pusiste la salida de
df -H

+1
0
-1
Imagen de feslipe
+1
0
-1

df -H

S.ficheros Tamaño Usados Disp Uso% Montado en
/dev/sda6 50G 4,5G 43G 10% /
none 4,1k 0 4,1k 0% /sys/fs/cgroup
udev 3,1G 4,1k 3,1G 1% /dev
tmpfs 614M 1,2M 613M 1% /run
none 5,3M 0 5,3M 0% /run/lock
none 3,1G 160k 3,1G 1% /run/shm
none 105M 54k 105M 1% /run/user
/dev/sda1 189M 64M 112M 37% /boot
/dev/sda7 688G 50G 604G 8% /home
me arrojo eso!

+1
0
-1