Problema con cualquier tipo de descargas (por terminal o gestos de sofware)

Imagen de Gioms
0 puntos

Esta vez tengo otro problema, no corre urgencia así que puedo esperar a sus respuestas porque soy un inepto en esto de ubuntu. Tengo la version 11.04 y no puedo descargar nada, ni usando comandos como: sudo apt-get install , ni sudo dpkg -i (teniendo ya el .deb descargado claro). Me da errores por todos lados, y mira que el sistema operativo acaba de ser instalado de nuevo (despues del error que cometi antes, explicado en otro post ayer).

Por ejemplo si pongo sudo apt-get install google-chrome-stable me aparece esto:

Los siguientes paquetes tienen dependencias incumplidas:

google-chrome-stable : Depende: gconf-service pero no es instalable
Depende: libgconf-2-4 (>= 2.31.1) pero no es instalable
Depende: libnss3 (>= 3.14.3) pero 3.12.9+ckbi-1.82-0ubuntu2 va a ser instalado
Depende: libstdc++6 (>= 4.6) pero 4.5.2-8ubuntu4 va a ser instalado
Depende: libx11-6 (>= 2:1.4.99.1) pero 2:1.4.2-1ubuntu3 va a ser instalado
Depende: libcurl3 pero no es instalable
E: Paquetes rotos

O si intento desgargar esto: sudo apt-get install quota sale esto:

El paquete quota no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente

E: El paquete «quota» no tiene un candidato para la instalación

Si por lo contrario intento instalar un paquete llamado google-chrome-stable_current_i386.deb y que ya he descargado previamente y se encuentra en descargas, despues de usar el cd Descargas\
Empieza bien, pero despues de salir lo de:

Desempaquetando google-chrome-stable (de google-chrome-stable_current_i386.deb)

Empieza a dar errores:

dpkg: problemas de dependencias impiden la configuración de google-chrome-stable:
google-chrome-stable depende de gconf-service; sin embargo:
El paquete `gconf-service' no está instalado.
google-chrome-stable depende de libgconf-2-4 (>= 2.31.1); sin embargo:
El paquete `libgconf-2-4' no está instalado.
google-chrome-stable depende de libnss3 (>= 3.14.3); sin embargo:
La versión de `libnss3' en el sistema es 3.12.9+ckbi-1.82-0ubuntu2.
google-chrome-stable depende de libstdc++6 (>= 4.6); sin embargo:
La versión de `libstdc++6' en el sistema es 4.5.2-8ubuntu4.
google-chrome-stable depende de libx11-6 (>= 2:1.4.99.1); sin embargo:
La versión de `libx11-6' en el sistema es 2:1.4.2-1ubuntu3.
google-chrome-stable depende de libcurl3; sin embargo:
El paquete `libcurl3' no está instalado.
dpkg: error al procesar google-chrome-stable (--install):
problemas de dependencias - se deja sin configurar
Procesando disparadores para bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para python-gmenu ...
Rebuilding /usr/share/applications/desktop.es_ES.utf8.cache...
Procesando disparadores para man-db ...
Procesando disparadores para python-support ...
Se encontraron errores al procesar:
google-chrome-stable

Pero no puedo descargar ninguna de las dependencias que faltan o dan error porque sale algun que otro error de estos.

Vaya lio mental tengo, espero que vosotros lo veais mas claro que yo, porque no entiendo nada. Tengo un ordenador desde hace poco tambien con ubuntu, y ese funciona :( y eso pasa sea el programa que sea, Netbeans, chrome, flash...

Gracias y siento las molestias.

Imagen de .doc
+1
+1
-1

pues deberías empezar sabiendo que la versión que tienes instalada (11.04) dejó de tener soporte en octubre de 2012. Si tienes tu /etc/aptsources.list apuntando a sus repositorios, posiblemente estarán vacíos.
Cambia de versión, hombre... (o, por lo menos, ten activados los repositorios old-release, o como se llamen)

+1
+1
-1
Imagen de elnetotaca
+1
0
-1

Lo que dice el compañero .doc es corecto.
Lo que no veo correcto es que le hables con palabras mayores al usuario nuevo(lo digo sin tono pedante, sin sarcasmo, sin nada de nada, para que nos evitemos malos entendidos!)

Lo que yo agregaría a la recomendación de .doc es;

No solo instalar la versión 12.04(que le darán soporte hasta Abril de 2017)
También es ir viendo videos en youtube sobre ubuntu, que estén dirigidos a nuevos usuarios.
Busca y trata de asimilar todo lo que puedas con respecto a Ubuntu(porque es la versión que estas utilizando)
busca en google palabras como;

-que es un repositorio de ubuntu
-que es un gui en ubuntu
-comandos peligrosos de la terminal ubuntu(para que nunca te hagan una "broma" de mal gusto)
-cosas que hacer luego de instalar ubuntu 12.04

con eso tendrás!

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de .doc
+1
0
-1

No y si, netotaca. Tu percepción, si te refieres a mi intención al expresarme, es completamente errónea.
Y si, tu ampliación es muy... didáctica. Si presupones que el amigo Gioms es muy novato. En todo caso, lo importante es que lo dicho sirva para aclarar conceptos.

+1
0
-1
Imagen de elnetotaca
+1
0
-1

cuando dije;
"lo digo sin tono pedante, sin sarcasmo, sin nada de nada, para que nos evitemos malos entendidos!"
Me refería a mi comentario dirigído a ti .doc.

Lo de las palabras mayores era sobre los repositorios.
Saludos

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de Gioms
+1
0
-1

Muchísimas gracias a los 2, si soy muy novato en esto, pero poco a poco voy viendo videos y tutoriales para mas o menos empezar a entrar en el tema.

Lo primero que hare será actualizarlo, muchas gracias.

+1
0
-1
Imagen de Gioms
+1
0
-1

Bueno debo tener un lio aquí montado que dificilmente me salvo, al darle al gestor de actualizaciones me daba un error y no me dejaba actualizar.

Por favor, informe de esto como un fallo en el paquete «update-manager» e incluya el siguiente mensaje de error: 'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/es.archive.ubuntu.com_ubuntu_dists_natty_main_binary-i386_Packages, E:No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.'

He copiado el error y lo he pegado en el google y me ha salido un post que daban la solucion de poner esto en el terminal:

sudo rm /var/lib/apt/lists/* -vf

Ahora me sale cuando le doy al gestor de actualizaciones que no puedo instalar todas las actualizaciones y la opcion de realizar una actualizacion parcial.

+1
0
-1
Imagen de Arnao
+1
+1
-1

debes aceptar esa actualización parcial, pues es la que realizará el upgrade a la versión superior de ubuntu

+1
+1
-1
Imagen de Gioms
+1
0
-1

Ya contare si esa actualizacion me da probleas o no, viendo la racha que llevo seguro que algo pasa.

+1
0
-1