problemas al actualizar

Imagen de joan1974
+1
0
-1

Hola muy buenas a todos. Tengo el siguiente problema: instalo una y otra vez ubuntu 13.10, y me funciona unos dias bien pero al actualizar y reiniciar ya no me carga la pantalla grafica y me da el siguiente error "THE SYSTEM IS RUNNING IN LOW-GRAPHICS MODE".
He probado a borrar los drivers NVIDIA y volverlos a instalar y un sin fin de comandos desde la terminal, pero siempre el mismo resultado. Tengo instalada la siguiente tarjeta: nvidia GeForce 210/PCI-E 2.0. Segun he leido da bastantes problemas en ubuntu, no se si se podrá hacer algo, cuando no la tenia instalada me corria bien ubuntu, pero al comperse la que tenia antes e instalar esta me da siempre el mismo problema.
Otra cosa seria entrar en en el menu de "controladores adicionales" y seleccionar el controlador adecuado, pero al no poder entrar en el entorno grafico me es imposible.
No tengo ningun problema en volver a instalar ubuntu, lo unico que cuando actualice me sucedera lo mismo.
Muchas gracias.

+1
0
-1
Imagen de .doc
+1
0
-1

instala otra vez y no hagas nada con nVidia. El sistema usará los controladores libres 'nouveau', que se instalan por defecto, y que a muchos nos son más que suficientes.
No se a qué te refieres con eso que dices de 'actualizar'. En general, si cambias de kernel, debes reinstalar los drivers (privativos) que hayas instalado 'aparte'

+1
0
-1
Imagen de joan1974
+1
0
-1

ok eso haré
me refiero a "actualizar" cuando el propio sistema me avisa de que hay actualizaciones disponibles, le doy a aceptar y ya esta, cuando reinicio es cuando no me carga el sistema grafico.
muchas gracias, aunque creo que nunca voy a poder actualizar el sistema

+1
0
-1