Problema para instalar Internet DJ Console. Dependencias incumplidas. Solucionado.

Imagen de z0skia
0 puntos

Hola, gente:

Ésta es la primera vez que recurro a este foro y he pasado por todas las fuentes posibles para solucionar el problema.

Hace pocas semanas estoy en Ubuntu 12.04 LTS con una experiencia bastante agradable. Todo lo que necesité para el uso general lo he conseguido sin demasiadas vueltas y me he manejado bien con el Terminal siguiendo las explicaciones y evitando en lo posible el copypast para familiarizarme ya que tengo mucho interés en aprender y desarrollarme en el uso del soft libre y desde que lo instalé me satisface el hecho de que no he tenido que correr mi Seven para nada.

Sin más lugar para tediosas introducciones vamos a lo que me trae por aquí:

Hago con un amigo un programa de radio y estamos fuera de temporada. Quiero aprovechar antes de volver para hacerlo con Ubuntu y sin tener que iniciar Seven o correr un wine con Sam Broadcaster, programa que de hecho no me satisfacía en estabilidad.
Vi en las recomendaciones el Internet DJ Console que tiene soporte para micrófono y es lo que necesito porque no hago un programa de playlist sino que apuntamos a algo profesional.

El problema es que lo quiero instalar y me dice que tiene Dependencias Incumplidas. Me sale esto en el Terminal:

z0skia@z0skia-desktop:~$ sudo apt-get install libc6-dev libjack-dev jackd libvorbis-dev libsamplerate0-dev libsndfile1-dev python-gtk2-dev python-mutagen libmad0-dev libavcodec-dev libavformat-dev libmp3lame-dev libmp4v2-dev flac vorbis-tools python-eyed3 libspeex-dev libc6-dev-i386
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
python-mutagen ya está en su versión más reciente.
fijado python-mutagen como instalado manualmente.
libc6-dev ya está en su versión más reciente.
fijado libc6-dev como instalado manualmente.
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
libjack-dev : Depende: libjack0 (= 1:0.121.0+svn4538-3ubuntu1) pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
z0skia@z0skia-desktop:~$

Lo único que me queda claro es que el problema está en la dependecia libjack-dev que es la dedicada al sonido pero no me queda claro si el problema es mío o de algún servidor.

Les agradezco que me puedan ayudar en esto y espero poder solucionarlo. Saludos

Imagen de Goyo
+1
0
-1

Qué poca curiosidad tenéis.
¿Qué problema hay para instalar libjack0?

+1
0
-1
Imagen de z0skia
+1
0
-1

Ya instalé libjack0 y pude instalar el resto. El problema era que no sabía interpretar lo que me decía el terminal y no sabía que hacer. Gracias por ayudarme, goyo.

+1
0
-1

z0sKia