problemaSSS con instalación y permisos, creo

Imagen de pacopoca
0 puntos

Hola! Buenas?

Mis problemas:
Me cargué el disco duro sólido, estaba en garantía. al cambiarlo e instalar ubuntu 13.10, he tenido diversos problemas.
0º cuando arranca el ordenador me sale que el disco datos tiene un error y varias opciones: i- reparar,s- dejarlo correr, ... he probado con todos.
1º: me sale una pantalla : dropbox needs your permission to save settings to your computer.
Type your linux password to let dropbox make changes. contraseña: ......
Pongo la contraseña y me sale otra pantalla acepto y empieza un bucle hasta que cancelo y lo olvido.
2º si voy arriba a la derecha en el icono de dropbox está continuamente intentando conectarse sin conseguirlo.
3º firefox: cuando intento abrirlo sale un cartel: firefox is already running but is not responding. to open ...(acabo de arrancar el ordenador, no he abierto nada). he ido a consola ps -a busco firefox y no lo encuentro
4º thunderbird: igual que con firefox
5º lo peor de todo: no tengo permisos para abrir los documentos del disco de datos.
6º cuando abro el fichero de la barra lateral me sale directamente las carpetas del disco datos (carpeta de usuario) sin la barra lateral de acceso rápido, no tengo opción de abrir ordenador ( /, /root, ...) si entro como invitado sí me sale
7º tengo otro disco más ntfs pero aunque me sale en la barra lateral no me deja montarlo.
Lo peor de lo peor: a veces reinicio o apago y van bien los puntos 2-3-4-5 los otros no.
Pero cuando le da la gana me vuelve a pasar.

8º He estado mirando varias cosas por el foro como: poenr en terminal gksudo nautilus /root y me ha salido una parrafada:
gksu:15384: warning **: No se está utilizando bloqueo para el fichero de bloqueo de solo lectura /home/usuario/.gksu.lock
Nautilus-Share-Message: called "net usershare info" but it failed. <>ha retornado el error 255: net usershare: cannot open usershare directoty /var/lib/samba/usershares. Error el fichero o directorio no existe.
Esto en el primer intento (yo no he instaldo samba en ningún momento). luego repito el gksudo nautilus /root y sale:
Initializing nautilus-dropbox 1.4.0

Ya he instalado dos veces el ubuntu pero creo que todo es problema de permisos que lo tngo configurado mal en /home pero no lo sé seguro ni sé cómo solucionarlo.
Perdón por el testamento

Imagen de pacopoca
+1
0
-1

Sigo intentando cosas. Sacado de otra pagina. No pongo acentos pues se me ha desconfigurado el teclado sin hacer nada.

Esto pone vulnerable a tu sistema pero para el que lo quiera hacer aca esta como:

1- Hay que modificar el fichero /etc/passwd, un usuario normal aparece como:
user1000:1000:User .......

Se deben eliminar los 1000 y colocar 0 en su lugar en la linea que pertenezca al usuario que se le quiere dar permisos, quedando asi:
user0:0:User ..........

2- Paso siguientes es agregar el usuario al grupo root, para eso se debe modificar el fichero /etc/group:

El usuario root aparecera asi:
rootXo:
En esa linea hay que agregar el usuario a modificar, quedando asi:
rootXo:user

3- Editar el fichero /etc/sudoers, hay que agregar la linea
user ALL=(ALL) ALL

debajo de
root ALL=(ALL) ALL

De esta forma quedara su usuario con privilegios de superadministrador.
Y en los documentos, boton derecho\ propiedades, me dice que puedo lectura y escritura. Pero abro el doc y es solo lectura.
Por cierto, he enchufado el ordenador y parec'ia que iba bien, al menos thunderbird, firefox, permisos y dropbox, con el tiempo ha dejado de funcionar.
He reiniciado y Ahora ya no puedo entrar a mi usuario.
Pongo la contraseña para entrar, pantalla en negro 5 segundos y vuelve a pedirme la contraseña. Pero no me indica que sea incorrecta.
No sé porqué pienso que si vuelvo a reinstalar todo me voy a quedar igual o parecido. Creo que el problema està en /home pero no sé solucionarlo.

+1
0
-1
Imagen de .doc
+1
0
-1

desde luego, lo que no vas a hacer es solucionarlo empezando a toquitear cosas de permisos, etc. ¿qué problemas tienes, o encuentras, si lo instalas y dejas todo 'por defecto'? (y, lo primero: ¿lo instalas bien? ¿que es eso de que el disco de datos tiene un error? ¿lo particionas bien? ¿o será un problema de hardware la causa de todos tus problemas?
En todo caso, echa un vistazo a esto:
http://www.ubuntu-es.org/node/183286#.UxUYNmfSvb0

+1
0
-1
Imagen de pacopoca
+1
0
-1

Al final, después de reinstalar el 13.10 varias veces, el 12.04, el lliurex y todos con problemas, me di cuenta que era la tarjeta gráfica que no estaba bien insertada.
Aún así me daba problemas. Era una Nvidia (estuve leyendo que daba problemas con el 13.10 y vi formas de solucionarlo pero a mi no me salía) así que opte por cambiarla por la del otro ordenador (Asus) y de momento parece que todo correcto.

+1
0
-1