No me permite instalar jdownloader (SOLUCIONADO)

Imagen de mcnacho
0 puntos

Cada vez que intento instalar jdownloader desde los repositorios me dice los siguiente:

W: Imposible obtener http://ppa.launchpad.net/jd-team/jdownloader/ubuntu/dists/trusty/main/bi... 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/jd-team/jdownloader/ubuntu/dists/trusty/main/bi... 404 Not Found

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

y luego:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete jdownloader

Nunca me había pasado en versiones anteriores, posiblemente no tenga nada que ver con la versión sino con el servidor donde esté alojado el paquete ¿Qué os parece?

Imagen de .doc
+1
-1
-1

que si, que tiene que ver con ese ppa. Es lo malo de depender de terceros. Espera a ver si arreglan ese servidor (aunque... ¿no decían hace tiempo que jdownloader iba a desaparecer...?) o búscate otras alternativas.

+1
-1
-1
Imagen de Arnao
+1
+1
-1

creo que todavía no está portado a trusty, prueba a cambiar trusty por saucy en el repositorio. Por lo menos en mi ordenador con ubuntu 14.04 tengo el repositorio como saucy y jdownloader funciona perfectamente

+1
+1
-1
Imagen de mcnacho
+1
0
-1

Muuuuuchas gracias Arnao, añadí los repositorios de saucy y por fin lo instalé.
Un saludo

+1
0
-1
Imagen de Arnao
+1
+1
-1

no hay de que, estamos aquí para ayudarnos entre todos. Edita el título del post añadiendo (SOLUCIONADO) y listo.
Un saludo

+1
+1
-1