Videos en xubuntu 12.04

Imagen de davidgalvezg
0 puntos

Tengo una PC con xubuntu 11.04 en la cual no puedo ver videos de sitios como youtube o vimeo. Ejecute diversos procedimientos para instalar Flash y otros softwares con el fin de poder ejecutar los sitios. Actualmente subi la version a 12.04, continuo con el problema.
Listo acontinución las caracteristicas del equipo. De favor requiero de su orientación. Saludos
---> Tarjeta de video
oot@jd-KM266-8235:/home/jd# lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8375 [KM266/KL266] Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8633 [Apollo Pro266 AGP]
00:10.0 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 315PRO PCI/AGP VGA Display Adapter
root@jd-KM266-8235:/home/jd# lspci | grep -i vga
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 315PRO PCI/AGP VGA Display Adapter
root@jd-KM266-8235:/home/jd# xrandr | grep '*'
xrandr: Failed to get size of gamma for output default
1280x960 60.0*
root@jd-KM266-8235:/home/jd# xrandr
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 320 x 200, current 1280 x 960, maximum 1280 x 960
default connected 1280x960+0+0 0mm x 0mm
1280x960 60.0*
1280x854 60.0
1280x800 60.0
1152x864 75.0 60.0
1280x768 60.0
1280x720 60.0
1024x768 85.0 75.0 70.0 60.0 87.0
1024x576 87.0 75.0 60.0
960x600 60.0
832x624 75.0
960x540 60.0
800x600 85.0 75.0 72.0 60.0 56.0 100.0
768x576 60.0
720x576 60.0
856x480 60.0 76.0
848x480 60.0 76.0
800x480 85.0 75.0 60.0
720x480 61.0
640x480 85.0 75.0 73.0 67.0 60.0 120.0 100.0
720x400 88.0 70.0
640x400 72.0
512x384 60.0
400x300 60.0
320x240 61.0
320x200 71.0

--->Mi procesador

root@jd-KM266-8235:/home/jd# lshw -C CPU
*-cpu
descripción: CPU
producto: AMD Athlon(tm) XP 2200+
fabricante: Hynix Semiconductor (Hyundai Electronics)
id físico: 4
información del bus: cpu@0
versión: 6.8.1
ranura: Socket A
tamaño: 1800MHz
capacidad: 2100MHz
anchura: 32 bits
reloj: 133MHz
capacidades: boot fpu fpu_exception wp vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow up
root@jd-KM266-8235:/home/jd#
@rbol2014

Imagen de benson1961
+1
0
-1

Quizas ya lo has hecho y no te aporto nada, pero igual te escribo que aria yo.
Primero desinstalas el flash desde el centro de sofware, luego instalas extras de xubuntu desde el mismo metodo, suerte

+1
0
-1
Imagen de fernando-eguia-mx
+1
0
-1

El reproductor HTML5 de YT ha mejorado bastante desde que apareció. Aún cuando hay vídeos que no pueden verse por la publicidad incrustada, hay otros que sí funcionan. Desde el buscador se puede saber cómo activar la función. Espero sirva la ayuda.

+1
0
-1
Imagen de gledof
+1
0
-1

IcedTea 6 ó 7. Luego abre Firefox y mira si mira si en Plugins esta instalado "IcedTea-web plugin".
Tenia problemas para ver videos a pesar de tener Flash instalado y con esto lo sulucione.

+1
0
-1

Saludos.----