¿Como isntalar escritorio Movistar?

Imagen de victorsnk
0 puntos

Hola buenos días,

Tengo instalado Linux Mint 16, el problema que tengo es que dispongo de un 3G USB de movistar, para poder conectarlo necesito tener la aplicación de escritorio Movistar. Desde la web de movistar aparece como hacerlo con UBUNTU pero en Linux Mint no consigo hacerlo: (de todas formas en ubuntu tampoco lo he conseguido pues me daba todo el rato error en los repositorios)

http://movilforum.com/escritoriomovistar/

¿Alguien se ha encontrado con el mismo problema que yo? Si alguien me puede echar un cable con esto se lo agradecería muchísimo.

Un saludo.
¡Mil gracias!

Imagen de Luis Leone
+1
+1
-1

Que dispositivo tienes(marca,modelo) y con que versión de Ubuntu y Linux Mint intentaste conectarlo,saludos.

+1
+1
-1
Imagen de Jose Luis 1320
+1
+2
-1

Linux Mint no difiere mucho de Ubuntu... quizás ese programa pueda funcionar tal y como lo instalas en Ubuntu.

Revisa que tu dispositivo sea uno de la lista de los que estan soportados.

¿que error te aparece cuando intentas instalar ese programa? las instrucciones son muy sencillas, no tienen ciencia... pero si no sabemos que problema tienes, no te podremos ayudar.

un "no consigo hacerlo", "no funciona", "nada", no aportan ninguna información.

Quizás en Linux Mint no tengas el centro de software, pero puedes editar el archivo /etc/apt/sources.list; tu agregas el respoitorio en Linux Mint, como sigue; y funciona igual en Ubuntu...

gksudo gedit /etc/apt/sources.list

agregas:

deb http://www.tgcm.es/repo/ubuntu stable main

guardas y cierras y a continuación, desde terminal:

sudo apt-get update
+1
+2
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de victorsnk
+1
-1
-1

Hola Jose LUis la verdad es qe voy con prisas y no me da tiempo a probarlo pero he seguido los pasos que me dices y ... VOILA!! YA aparece en instalar software! entiendo que me funcionara de todas formas no te poienso dejar con la intriga en cuanto llegue a casa te comento si funciona o no, de todas formas ya es un paso adelante.

MIl gracias!!!!

+1
-1
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de victorsnk
+1
-1
-1

Ohhhhh!!! casi! primeros problemas ... de momento ya tengo el programa instalado pero cuando lo ejecuto me aparece el siguiente mensaje de error:

http://subefotos.com/ver/?115b8428a09d43cb8eb435d5266f2460o.png

+1
-1
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de Jose Luis 1320
+1
0
-1

que vayas con prisas o sin prisas es algo que solo a ti te compete, la información esta ahí, tu sabes que hacer con ella, pero para el foro el tiempo te sobra, cuando puedas lo pruebas y cuando puedas das las nuevas.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de .doc
+1
+1
-1

no se cómo funcionará tu USB de datos (ni de qué marca es) pero mi experiencia (con USBs Huawei) es que, así como en Windows hay que instalar un pprograma para conectarse, en Linux (Debian, que después de todo es la 'madre' de Ubuntu y de Mint) no hace falta, los reconoce y solo hay que activarlo en el Network Manager.

+1
+1
-1
Imagen de victorsnk
+1
-1
-1

Hola .doc estoy probando de hacer lo que comentas, lo he conseguido, pero mi pide una cosa muy rara que es codigo pin cosa que con el escritorio movistar no he de hacer nunca, solo pinchar y conectar nada mas, nunca me pide PIN porque tampoco se que es lo que es. El modelo que tengo de "pirulo" es un SIERRA.

Muchas gracias a todos por la info.

+1
-1
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de .doc
+1
0
-1

caramba, pues el PIN (Personal Identification Number) es la clave que tienes que poner en todas las cosas (conexiones wifi, tarjetas del banco, smartphones y móviles, en general, las propias claves de usuario y root, en Linux...) susceptibles de poder ser usadas por alguien ajeno a ti, y enredar en ellas sin tu autorización (o tu conocimiento).
Los de Movistar tendrían que haberte proporcionado uno, habla con ellos.

+1
0
-1
Imagen de victorsnk
+1
0
-1

Partiendo de la base de que lo quiera hacer con el escritorio movistar en vez de utilizar la configuración manual, ¿como debo hacer en linuxmint lo que comenta de los repositorios? Entiendo que es posible hacerlo tambien con Synaptic pero la verdad es que no me aclaro de como debo hacerlo, donde debo de colocar o poner los repositorios que me solicita.

Help please ... ;(

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de Jose Luis 1320
+1
0
-1

Yo ya te explique, cuando tengas tiempo lo lees con detenimiento.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de victorsnk
+1
0
-1

Hola Jose Luis, no era mi intencion ofender lo siento, simplemente creo que me pase con el compañerismo. Seré mas serio. Ya estoy probando lo que me comentas y no me funciona me aparece el error que he comentado más arriba.

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de Jose Luis 1320
+1
0
-1

Es un problema de la aplicación, hay un servicio de dbus que no ha sido inicializado, quizás si reinicias tal vez funcione, sino, es problema de Movistar.

el mensaje te dice que revises la instalación, por que generalmente pasa por algo mal instalado, pero si hiciste todos los pasos correctos, entonces ya no es problema de la instalación, sino que la misma aplicación tiene el error.

y mientras no sepa concretamente que hiciste (detalle a detalle) no puedo decir si te equivocaste o no en la instalación.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de victorsnk
+1
0
-1

Hola gracias por tu respuesta,

He probado mil cosas, instalar y desinstalar, reinciar varias veces ... funciono dos veces y no más. Mucho misterio no tiene, seguí los pasos que me dijiste y toda la instalación procedia. Tambien prove de hacer lo siguiente:

You need to edit /lib/udev/rules.d/40-usb_modeswitch.rules file.
CODE: SELECT ALL
gksudo pluma /lib/udev/rules.d/40-usb_modeswitch.rules

... find sierra and change
CODE: SELECT ALL
ATTR{idVendor}=="1199", ATTR{idProduct}=="0fff", RUN+="usb_modeswitch '%b/%k'"

... as
CODE: SELECT ALL
ATTRS{idVendor}=="1199", ATTRS{idProduct}=="0fff", RUN+="usb_modeswitch '%b/%k'"

... save, quit and reboot.

Y vamos ... que nada de nada. Me extraña que sea un problema de movistar porque si funciono una vez volverá a funcionar ¿no? Además, no deja ni correr el programa, entiendo que si fuera movistar no tendria nada que ver pues el programa se iniciaria pero no se conectaría a internet.

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de Jose Luis 1320
+1
0
-1

Si seguiste los pasos, son todos correctos, por que instalaste el programa de movistar correctamente.

Es y será problema del programa de movistar, comunicate con los desarrolladores del programa y diles que no funciona.... por que el problema de dbus no es de dbus, sino del programa que inicializa el servicio de dbus, el programa de movistar.

Entonces no se que problema tenga ese programa, pero que lo tiene, lo tiene.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de victorsnk
+1
0
-1

Prometo que hace unos segundos cuando lo he probado no funcionaba. Pero bueno, ya esta solucionado. Si os lo puedo agradecer de algun modo, estoy disponible, Muchas gracias a todos por la ayuda.

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de victorsnk
+1
0
-1

Nada, arranco, pero vuelvo a reiniciar el ordenador ejecuto el programa de escritorio movistar y me aparece de nuevo este mensaje. (anteriormente se ejecuto)

http://subefotos.com/ver/?115b8428a09d43cb8eb435d5266f2460o.png

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com

Imagen de Luis Leone
+1
0
-1

Una frase usada por una personalidad de mi país y la realidad es que el programa de Movistar no funciona correctamente con cualquier version de Ubuntu ni con cualquier dispositivo,por esa razon no funciona como debe.

+1
0
-1
Imagen de victorsnk
+1
0
-1

Toda la razón.

+1
0
-1

Ubuntero y linuxero para el frikismo, maquero para fotografía y trabajo ...
Mi web:b.victorsnk.com