¿Como instalar el driver 5372?

Imagen de danielsanleo
0 puntos

Hola muy buenas, hace tiempo que estoy intentando instalar mi adaptador inalambrico pero no puedo, el driver que me aparece si ejecuto lsusb es el 5372:

Device 003: ID 148f:5372 Ralink Technology, Corp.

Aun con esto, en la caja de la antena aparecen lo siguente:

Chipset: Ralink RT3070/5372/3070
Realtek 8191/8187L

¿Porque me aparecen todos esos Drivers?¿En realidad son drivers o informan de otra cosa? ¿Como hacer que funcione mi antena?
Ya nose que mas hacer asi que ansío vuestra ayuda y gracias de antemano.

Imagen de Goyo
+1
0
-1

Eso es información del dispositivo, no del driver.

+1
0
-1
Imagen de danielsanleo
+1
0
-1

Vale, muchas gracias por la respuesta, en ese caso necesito saber como instalar el driver RT5372.

+1
0
-1
Imagen de teenwood32
+1
0
-1

Hola danielsanleo lo que tienes que hacer es actualizar el firmaware y si quieres: tambíen el kernel.

Lo que tienes que hacer es lo siguiente:

Entra a la siguiente dirección: Imagen Kernel Linux y descarga uno de los más actuales si prefieres o si no simplemente descarga un paquete .deb desde launchpad: Linux Firmware te recomiendo el Firmware 1.116 o 1.126.

Para instalar cualquiera de los paquetes (como recomendacion guardalos en un directorio a parte, Ejemplo: /home/usuario/Descargas/kernel) y teclea en terminal:

sudo -s
(tu password de root)
situate en el directorio donde estan los paquetes
dpkg -i *.deb
o
dpkg -i ~/Descargas/DIRECTORIO/*.deb

Con esto solo basta reniciar y listo, no hace falta hacer modificaciones ni nada por el estilo.

Cualquier duda aquie estamos.

Saludos.

+1
0
-1
Imagen de danielsanleo
+1
0
-1

Bueno te agradezco tu comentario pero sigue sin funcionarme
¿alguna otra idea para poder hacer que funcione?

+1
0
-1
Imagen de Jose Luis 1320
+1
+2
-1

Decir por que no te funciona, "sigue sin funcionarme" no es información útil.

+1
+2
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de danielsanleo
+1
0
-1

Vale, esto me aparece:
Ralink STA
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 invalid crypt:0 invalid misc:0
¿alguna idea ahora?

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Esa información todavía es muy pobre y muy fuera de contexto.

Yo no puedo sacar de tu información ninguna idea para ayudarte, lo único que puedo saber es que no tienes señal.

No se la razón de por que no tienes señal... no se por que razón no puedes instalar los drivers, no se si intentaste lo que teenwood te dijo, no se por que por defecto no tienes señal, no se si en verdad necesitas o no instalar drivers,etc...

.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de teenwood32
+1
0
-1

Te estás conectando a un modem desde tu adaptador inalambrico que supongo es usb?

Verifica la configuración del modem o router y si funciona en otros dispositivos, o verifica la configuración de tu adaptador en linux

+1
0
-1