Gimp en Ubuntu 10.10

Imagen de Ralca
0 puntos

Ya sé que la versión 10.10 no está soportada pero como me gusta mucho y tengo un disco de esa versión, la acabo de instalar en un viejo ordenador. Pero no viene con Gimp y el Centro de software remite a la fuente "main" que no localiza el paquete, lo mismo que en el terminal cuando doy a "apt-get install gimp". Cuando intento bajar Gimp, me remite al Centro de Software. Para resolver casos como este, ¿sería necesario pasar a otra versión de Ubuntu superior, como la 12.4.2 LTS o podría hacerlo de alguna otra manera, con la 10.10?
Agradecería un consejo de alguien más experto que yo.

Imagen de fernan
+1
0
-1

Hola:
Hay dos posibilidades:
A) Mantenerte en la versión que usas pero cambiar los repositorios a old busca como se llaman exactamente estos repositorios, creo que viene a ser parecido a los que tienes pero poniendo en la dirección old releases, esto requiere modificación con privilegiso de administrador (sudo) del archivo /etc/apt/sources.list. El problema será que tendrás un software viejo ya que tendrás lo que hubiera cuando acabó el soporte de la versión 10.10 es decir abril de 2012.
B) Instalar una versión mas moderna con soporte, yo creo que como queda poco para que salga la 14.04 y además será LTS podrías esperar unos días e instalar esta versión.
Si no te gusta unity y por eso no has actualizado, prueba otro sabor de ubuntu por ejemplo Ubuntu gnome. Lógicamente para poner la versión 14.04 mejor instalar desde 0 porque si intentas actualizar de versión en versión aunquue lo lograras te va a costar mucho mas tiempo y cambiar a los respositorios de la versión 14.04 con tanto salto de versiones no creo que sea recomendable.
Yo creo que lo mas recomendable va a ser que esperes al día 17 de este mes y pruebes el sabor de ubuntu 14.04 que te guste, por ejemplo ubuntu gnome, tendrás una versión LTS con soporte de 5 años, o al menos 3, y software mas moderno.
Una tercera alternativa es, recuerda que linux te da la libertad de elegir, usar alguna otra distro sencilla con el escritorio que te guste y actual, el gimp es un programa muy común y casi cualquier distro lo tendrá para instalar o incluso igual en alguna viene instalado.
En cuanto a gestor gráfico de paquetes para ubuntu y en general para las derivadas de debian (debian, linux mint, *buntus..) te recomiendo synaptic me gusta mucho mas y creo que es mas rápido, lógicamente siempre puedes instalar desde terminal.
Saludos.

+1
0
-1
Imagen de Ralca
+1
0
-1

Gracias, Fernan, por tu respuesta que cubre todas las posibilidades. En un portátil, yo instalé la 12.4.2 que supongo que tiene unity y que manejo bastante bien, aunque no tiene la sencillez de la 10.10. De todas maneras, esperaré a ver como es la 14.04 para decidir.
Saludos

+1
0
-1
Imagen de fernan
+1
0
-1

Hola:
Prueba ubuntu gnome es sencillísimo, básicamente:
1º- Dando a la tecla windows te sale la vista de actividades en la que tienes, un cuadro de búsqueda arriba en el que puedes buscar la aplicación que quires abrir, por ejemplo quieres abrir calc pues das a la tecla Windows y en la vista actividades escribes calc y te sale el icono y le das clic.
2º- Con la herramienta de retoques (en vista de actividades escribes retoques) puedes configurar muchas cosas, recomiendo (el nombre técnico del paquete es gnome-tweak-tool pero con poner retoques en el cuadro de búsqueda te sale)
- Activar que salgan iconos en el escritorio y poner las casillas de papelera, home y mostrar volúmenes montados.
- En cuanto a extensiones recomiendo poner una que se llama insensitive tray notification (o parecido) ya que verás que por defecto en gnome cuando pasas con el ratón por la parte inferior te aparece una barra de notificación que es molesta, al menos a mi juicio, y esta extensión elimina este efecto.
3º- En la vista de actividades a la izquierda tienes una barra con accesos directos a aplicaciones, puedes poner las que quieras y quitar las que te pone por defecto si no te gustan.
Ubuntu gnome no tiene unity así que creo que usará algo menos de recursos.
Además yo uso gnome porque veo poco y tiene un magnificador que me peremite usar linux.
Saludos.

+1
0
-1