tarjeta de red

Muy buenas tardes, pues es la primera vez que escribo por aqui, mi problemas es que desde que actualice desde 12.10 a 13.10, todo iba perfecto, pero ayer por la noche estaba instalando unos paquetes y me empezo a dar error, y era por que perdi la conexion wifi de mi laptop, cual es mi sorpresa que tampoco me reconoce el cable de red, y ya ahi si que no se hacer.

haciendo un "lscpi" me sale que mi tarjeta es una intel 5 series / 3400, no se si con esos datos podriais ayudarme, muchas gracias

Imagen de .doc
+1
0
-1

pues me temo que poco te vamos a poder ayudar. Solo sabemos que antes te funcionaba todo bien, incluso después de haber actualizado y que has instalado unos paquetes y empezó a dar unos errores, y no te funciona ni la red wifi ni la red eth0. ¿qué has hecho? ¿descartas que sea un problema ajeno a tu Ubuntu (de tu proveedor de internet, o de tu router, por ejemplo)? Es muy raro que, de pronto, te deje de funcionar 'todo'.
Por si acaso pueden ir por ahí los tiros, apaga el router y enciéndelo al cabo de un minuto, para que te resete.

+1
0
-1
Imagen de dant3sistem@gmail.com
+1
0
-1

he desistalao los ultimos paquetes antes de que me pasara, me reconoce la tarjeta pero no me conecta ni por wifi ni por cable, el router funciona por que con otros dispositivos como tablets, moviles y otros laptops funciona bien

+1
0
-1

Linuxero desde hace algun año, pero me considero novato ya que este mundo es inmenso

Imagen de .doc
+1
0
-1

si no te reconoce ni la wifi ni la conexión por cable, el problema no lo tienes en una tarjeta, sino en dos. Por eso te decía que era muy extraño.
O te has cargado el Network Manager ('Conexiones de Red'), o tienes un problema (por ejemplo, de canal) en tu router, ya que dices que tu proveedor te da servicio en otros dispositivos. Por eso te decía que lo resetases

+1
0
-1