Problemas audio/video al actualizar a ubuntu 13.10

Imagen de Juan Soto
0 puntos

Hola a todos.
Recientemente he actualizado la versión de ubuntu de 13.04 a 13.10 (la 13.04 me iba genial), y me he encontrado con un problema que no sé como solucionar, a persar de haber investigado por google e incluso por aquí.
El problema es que no soy capaz de configurar el audio de skype correctamente (el vídeo ni lo he probado) y tamboco me funciona la grabación de vídeos con cheese. En este último caso yo lanzo la aplicación y aparentemente funcionan todo correctamente, ya que me veo através de la webcam sin problema pero en cuanto le doy al boton "grabar video" se congela la imagen y no graba nada. También he probado a grabar un mensaje de audio en http://vocaroo.com/ pero me dice:

..."Nothing was recorded. Please ensure you are close enough to your microphone and your microphone is configured correctly".

Todo esto me funcionaba correctamente ayer antes de la actualización a 13.10. ¿Alguien me puede dar una pista sobre qué es lo que me puede estar pasando?.

Gracias de antemano.

Imagen de .doc
+1
-1
-1

si te funcionaba todo bien antes de actualizar, apstaría a que son daños colaterales de haber actualizado, muchos opinamos que es mejor reinstalar, sobre todo si no tomas precauciones con los ppa que tengas, haces algo mal, erc, etc
No sabemos cual es tu caso, ni cómo lo has hecho, pero de todas formas el consejo es muy claro: pasado mañana sale la versión final de la 14.04 LTS, que todo hace indicar que va muy bien, así que instala esa versión, y no tendrás que preocuparte de actualizar hasta dentro de 5 años.
Pero instálala desde cero, claro.

+1
-1
-1
Imagen de Juan Soto
+1
0
-1

Así lo haré.
Gracias por tu respuesta.

+1
0
-1