inicio de ubuntu sin sonido

Imagen de chache
0 puntos

Buenas tardes. Soy novato en linux y mi distro actual es ubuntu 13.10. Al iniciar ubuntu tengo la opción silenciar activada y tengo que desmarcarla e ir a las opciones de configuración de sonido para elegir la opción de salida de sonido correcta para oir sonido de los altavoces. Al iniciar de nuevo ubuntu tengo el mismo problema.

Sé que en windows tendría que ir a panel de control/administrador de dispositivos y allí aparecería la marca y modelo de la tarjeta de sonido instalada pero en ubuntu no sé si tengo que introducir un comando para ver los dispositivos de hardware que tengo instalados, por lo tanto de momento no les puedo decir qué marca y modelo tengo de tarjeta de audio.

Les tengo que advertir que tengo una tarjeta de sonido soldada a la placa base pero está inhabilitada y desinstalada y tengo otra que es la que me daba el sonido cuando estaba en xp.

Gracias por vuestra ayuda, espero respuesta.

Imagen de Gabriel_M
+1
0
-1

sudo su
apt-get update
apt-get install lshw
Listar el hardware de audio
lspci | grep -i audio
lshw | grep -i audio | grep product
Listar los dispositivos de reproducción de audio
 aplay -l | grep -i tarjeta
Listar  los módulos cargados para los dispositivos de sonido
 lsmod | grep -i snd
Verificar si los altavoces están  conectados, deben estar encendidos
monoaural
speaker-test -l 3 -t sine -c 1
stereo
speaker-test -l 3 -t sine -c 2
surround
speaker-test -l 3 -t sine -c 6
+1
0
-1
Imagen de acevalgar
+1
0
-1

Instalando esta aplicación puede que resuelvas el problema de configuración que tienes.
Suerte

+1
0
-1

Angel