Dual boot no funciona (Solucionado)

Imagen de flordelis
0 puntos

Hola amigos de Ubuntu,
Una ayudita por favor! tengo dual boot en mi pc. en una particion ubuntu 12.00, y en la otra windows 7, ya lo tenia asi varios meses pero ayer lo prendi y en la de windows entra sin problema pero en la de Ubuntu me sale un mensaje que no entiendo y no me deja entrar, miren el video de lo que pasa:

https://www.youtube.com/watch?v=HPPenm50bfw

muchas gracias por su ayuda!

Imagen de LyingB
+1
0
-1

de que es un problema por una actualización del kernel.

¿Intentaste iniciar con uno más antiguo? Si la respuesta es no entonces inicia con un kernel anterior (en la pantalla de selección dale a la opción "Previous Linux versions" y elige la más nueva del menú que te muestre.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de flordelis
+1
0
-1

gracias LyngB por su sugerencia, ya probé a bootear con varias de las distintas opciones de "Previous Linux versions" pero en todos los casos me lleva a lo mismo, una linea de comandos que empieza con la palabra (initramfs) tal y como se ve en el video inicial https://www.youtube.com/watch?v=HPPenm50bfw si alguien tiene una sugerencia le agradecería mucho, feliz dia!

+1
0
-1

linux lo mejor!

Imagen de Gabriel_M
+1
0
-1

Inicia una sesión live.
Abre una terminal
Ejecuta en ella:

sudo su
fdisk -l
Con este comando sabrás cual es la partición /, supongamos sea /dev/sda3
fsck /dev/sda3
mount /dev/sda3 /mnt
mount --bind /sys /mnt/sys
mount --bind /dev /mnt/dev
mount --bind /proc /mnt/proc
chroot /mnt
grub-install /dev/sda
update-grub
reboot
+1
0
-1
Imagen de .doc
+1
0
-1

intenta reinstalar el grub. Hay varios sistemas, yo el que se (porque es el que uso siempre) es el de los típicos comandos
sudo update-grub
y luego
sudo grub-install /dev/sda
pero para eso necesitas estar en tu Ubuntu. Yo, para eso, siempre tengo a mano la herramienta 'supergrub2' (monto su ISO en un CD, no en un pendrive, que siempre me da problemas) con la que arranco el ordenador y con 'detect any SO' arrancaría el Ubuntu.

+1
0
-1
Imagen de flordelis
+1
+1
-1

Muchas gracias a todos, estoy realmente impresionada de cuán rápido respondieron muchas personas para ayudar!, esto es la esencia de la ayuda voluntaria, todos aportaron un pedacito a la solución y les contaré cómo lo hice: 1. entré a una sesión live con el cd. 2. en consola escribí sudo su, y luego gparted para que se abra el programa. 3. di clic sobre el disco en el que está instalado mi Ubuntu. 4. Voy a la pestaña Particion y clic en verificar, y luego clic en el ícono verde (que tiene la forma de checklist) que se llama APLICAR TODAS LAS OPERACIONES. me sale la ventanita de si estoy seguro, le digo que APLICAR. en ese proceso se demora un ratito, cuando termina le digo CERRAR, y listo!!!, reinicio, saco el cd, y ya puedo entrar a mi partición de ubuntu!!
El toque final para encontrar la solución a este problema lo encontré en este video.
https://www.youtube.com/watch?v=nN35Sv4yxHA

+1
+1
-1

linux lo mejor!