13.10 buggeando en desktop

Imagen de Wanama
0 puntos

Hola, buenas, mi nombre es Eugenio, acabo de registrarme en el foro, es mi primer post, no es la primera vez que uso ubuntu, pero si la primera vez que lo instalo en esta computadora, y despues de superar muchisimos errores que no me dejaban siquiera usar la computadora, ahora me encuentro con unos errores que no son tan fatales pero me molestan bastante. Voy a tratar de dejar toda la informacion necesaria, si necesitan algo mas me lo piden.
Esta es mi pc:
http://i59.tinypic.com/2u8dsow.jpg

Este es el primer bug, no pasa siempre, me paso un par de veces cuando puse instalar en el PlayOnLinux, y una vez que reanude la pc de un suspencion. Yo creo que la solucion mas simple a esto, aunque no sea realmente una solucion sino una manera de no tener que reinicar, es finalizar el desktop y reabrirlo desde la terminal, cosa que no se hacer.

http://i58.tinypic.com/206edro.png

Y este bug lo tengo con el Google Chrome, se me tilda un pestaña, y no puedo moverme a alguna otra, sin embargo el titulo en el navegador cambia, y me pc funciona lo mas bien, lo que hago es arrastrar hacia afuera algunas pestañas, y la que estaba produciendo el error por lo general al separarla para que se abra en su propia ventana se cierra.

http://i60.tinypic.com/16kxl6p.png

http://i58.tinypic.com/fz1vc.png

http://i61.tinypic.com/2q404zs.png

Miren sobre que pestaña esta el mouse, y el titulo del navegador arriba a la derecha cambian, pero no se mueve la imagen.

Imagen de .doc
+1
+1
-1

yo no se si son bugs o malos hábitos, desconocemos por completo qué has hecho desde que instalaste el Ubuntu 13.10 (y, debo decir también, has puesto mucho interés, y se ageadece, pero tus imágenes son muy confusas).
En esencia, te voy a recomendar varias cosas
1- instala la versión 14.04, que acaba de salir. Haciendo una instalación limpia, claro
2- no toques nada: mira a ver cómo te funciona con lo que tienes instalado por defecto: en particular, usa Firefox, a ver si te salen los mismos problemas que en tu actual Chrome.
3- Si te funciona bien, aprende a usar Clonezilla Live para crearte una imagen de respaldo de tu partición raiz ( / ). Crea una copia de seguridad ('save parts') antes de hacer algún cambio radical. Cuesta muy poco hacerla, y muy poco restaurarla, y dar el paso a atrás, si te surgen problemas, y así no tendrás que reinstalar.
4- aisla los eventuales problemas, y dedícales un post a cada uno (si tienes varios, claro). Aquí no gusta nada que se mezclen cosas.

+1
+1
-1
Imagen de Gabriel_M
+1
+1
-1

Instales Xubuntu 14.04 32 bits.
Tengo dos ordenadores similares, que lo corren a la perfección.
Edito:
Y que uses Firefox como navegador hasta que los cambios de gtk a aura, se completen adecuadamente

+1
+1
-1
Imagen de guman
+1
0
-1

si tu pc trae tarjeta integrada y es la nvidia....ya fuistes!!! tengo un pcchips p55g que funcionaba de maravillas con win 7 y xubuntu 12 pero con ubuntu daba problemas con la grafica integrada...(nvidia 75xx) le puse una radeon 6570 y en ubuntu no volvio a molestar nada...
le puse una nvidia 8600gt 256m y todo sabroso, le coloque otra radeon 5450 y sin problemas en el horizonte.....pero basta volver a la integrada y todo lo que tenga que ver con aceleracion de video se joroba como en tus capturas...

+1
0
-1

Como son las cosas, me encantaba Gnome....ahora lo odio!!!
Y como antes no me gustaba Xfce , no entiendo por que ahora lo adoro!!!