Actualizando de 13.10 a 14.04: error en descarga de archivo

Imagen de neke
0 puntos

Hola a todos,

Estoy intentando actualizar mi Ubuntu 13.10 a la nueva LTS 14.04 pero el proceso falla con este error:

Error http://es.archive.ubuntu.com/ubuntu/ trusty/main xserver-xorg-video-vmware amd64 1:13.0.2-2ubuntu1
Falló la conexión

He podido comprobar, yendo al enlace en cuestión, que lo que parece ocurrir es que ese archivo no existe realmente. Es decir, aparece listado pero si se "pincha" en él, no se descarga nada al contrario de lo que ocurre si esto se hace sobre cualquier otro enlace que aparece en la página en cuestión.

El asunto está en que no sé exactamente dónde/quién dirigirme para avisar del error, ya que Launchpad parece estar más orientado a programas concretos que a estos temas.

¿Alguna idea?

Imagen de Gabriel_M
+1
0
-1

... se encuentra aqui:
http://packages.ubuntu.com/trusty/amd64/xserver-xorg-video-vmware/download
Y para descargarlo basta pinchar aqui:
http://es.archive.ubuntu.com/ubuntu/pool/main/x/xserver-xorg-video-vmwar...
Puede que debas cambiar los repositorios en /etc/apt/sorces.list

+1
0
-1
Imagen de neke
+1
-1
-1

Gracias Gabriel_M pero me encuentro en las mismas. Ya sabía dónde localizar el paquete y he probado a cambiar los orígenes del software en varias ocasiones, eligiendo distintitos repositorios, pero el resultado ha sido el mismo: ni puedo descargar el archivo individualmente, ni puedo finalizar la actualización porque me tira el error que describí en el primer post.

El caso es que anoche, después de leer tu respuesta, intenté la descarga desde uno de los ordenadores de casa (un macbook) y el paquete, al menos aparentemente, bajó. Sin embargo acabao de intentar repetir la jugada desde el PC del trabajo (es para éste para el que quiero la actualización) y todo sigue como ayer.

No sé si se deberá a que esta máquina está detrás de un firewall, pero eso no debería ser obstáculo puesto que está todo debidamente configurado para que funciones correctamente. De hecho, el resto de paquetes que componen los pasos previos a la actualización (más de 200) se descargan correctamente, así que desconozco el motivo del dichoso fallo.

Es curioso que hace un momento, justo después de una actualización "estándar" del sistema actual (13.10) y al intentar volver a cambiar los repositorios desde el centro de control, usando la opción de encontrar automáticamente los repositorios más favorables, la respueta haya sido que el ordenador no se encuentra conectado a internet lo cual, obviamente, no es cierto o_O

Te vuelvo a agradecer tu interés.

+1
-1
-1
Imagen de Gabriel_M
+1
0
-1

.......

al intentar volver a cambiar los repositorios desde el centro de control, usando la opción de encontrar automáticamente los repositorios más favorables, la respueta haya sido que el ordenador no se encuentra conectado a internet lo cual, obviamente, no es cierto

Puede que físicamente no sea cierto, pero para el sistema operativo algo (seguramente el firewall) está impidiendo las descargas desde la Web.
Prueba actualizar desde una sesión live dvd/usb.

+1
0
-1
Imagen de neke
+1
0
-1

Algo así había estado pensando yo, aunque el hecho de que pueda descargar el resto de paquetes haga que no cuadre mucho esta posibilidad. En todo caso y puesto que el firewall local lo he desactivado, tendría que ser achacable al cortafuegos corporativo sobre el que no tengo capacidad de acción, así que, efectivamente, creo que la opción que me queda es hacerlo desde un live-lo_que_sea.

Gracias Gabriel_M.

+1
0
-1