Ubuntu 14.04 LTS no apaga mi pc

Imagen de calbanc
0 puntos

Estimados foreros hace unos días instale ubuntu 14.04 LTS en un partición y windows 8 en otra partición ; mi problema se presenta cuanto intento apagar el equipo en ubuntu ya que no lo apaga (yo diría que lo reinicia), el proceso es el siguiente le doy para apagar me aparece la ventana de apagar , mi equipo cierra cesión y sigue el procedimiento normal de apagado , se apaga la pantalla y las luz del botón de encendido de mi laptop , cuando todo parece estar ok viene el problema, de la nada se enciende sola , como si un fantasma presionara el botón de encendido de mi laptop , he intentado apagarla usando la terminal pero nada el problema persiste , vi la bios y todo estaba ok . Para apagar el pc tengo que entrar a windows y apagarlo desde ahí .Espero me puedan ayudar ya que quiero dejar Windows y ubuntu me parece un sistema increíble y sobre todo sencillo.

Imagen de Jose Luis 1320
+1
0
-1

yo no me conformaría con que todo estuviese "ok".

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de calbanc
+1
0
-1

"ok" aparentemente ya que el problema esta presente si tienes una solucion o idea compartela

+1
0
-1
Imagen de nenex
+1
+1
-1

empecé a tener ese problema desde que cambié a un equipo nuevo e hice una instalación limpia de la 12.04.4
pero creo que no es exclusivo de ninguna distribución en concreto;
he buceado por ahí hasta hartarme :(
dan mil y una soluciones, pero a mí --de momento-- me ha funcionado la siguiente:

sudo gedit /etc/default/halt

y sustituir la línea:

HALT=poweroff

por

INIT_HALT=poweroff

===
esta solución la he encontrado en:
http://www.fermu.com/es/articulos/linux/48-ubuntu/805-ubuntu-12-04-preci...

espero que te sirva !
un saludo !
javier.

+1
+1
-1

escondido en el desván

Imagen de calbanc
+1
0
-1

ya lo he intentado pero nada el problema persiste, tambien lei en un foro que borrandole a linea de HALT pero nada sigo con el mismo problema,

+1
0
-1
Imagen de hp_master
+1
0
-1

Hola, tengo el mismo problema en kubuntu 14.04, desde que lo instale (que fue desde cero) al apagar el equipo este solo se reinicia, ya intente lo propuesto por nenex pero no me funciono, agradecería cualquier ayuda con este problema. Mi notebook es un hp 455.
Saludos

+1
0
-1
Imagen de Terra Roja
+1
+1
-1

Hemos encontrado el mismo problema con otra máquina y parece que estamos a punto de encontrar la solución. Si queréis ayudarnos, seguidnos en la otra línea (debiéramos unificarlas para simplificar)

http://www.ubuntu-es.org/node/184372?destination=node/184372

+1
+1
-1

Coordinación Informática INS Terra Roja
Santa Coloma de Gramenet