Apache con soporte cgi -perl

Imagen de mmauricio1
0 puntos

Hola a todos

Tengo un inconveniente con apache en Ubuntu server 14, instale apache2 con apt-get y soporte libapache2-mod-perl2, sin embargo al invocar la url se muestra el script perl y no la salida html.

Alguna idea?

Versión de apache
Server version: Apache/2.4.7 (Ubuntu)
Server built: Apr 3 2014 12:20:28

Imagen de mmauricio1
+1
0
-1

Listo!!! lo encontre.

en esta versión de apache no esta habilitado el soporte gci. Active el soporte perl pero gci. Error capa 8.

me di cuenta revisando /etc/apache2/mods-available/

debe existir un enlace simbólico al modulo cgi (archivos conf y load).

+1
0
-1

Mauricio Moreno