Reproductor VLC no tengo pantalla de imagen

Imagen de Berkovic
0 puntos

Hola, cuando pongo un video con el vlc me sale un icono arriba al lado de donde pone la conexion wifi, y se escucha pero no se ve la imagen , y no es que salga una pantalla y se quede en negro o algo por el estilo es que ni siquiera sale la pantalla.

Tengo puesto el ubuntu 14.04.

Un saludo

Imagen de teenwood32
+1
0
-1

No eres el único que presenta problemas con está nueva actualización de Ubuntu.

Te recomiendo esperar a que se corrigan los bugs y en días ya tendrémos algunas mejoras.

Has probado con Reproductor Videos? Solo con videos en VLC en cualquier formato??
TIenes todos los

ubuntu-restricted-extras

y codecs para dvd y video?

Busca estos en Software center o Synaptics de otra forma inicialo desde terminal con: VLC_RUNTIME=1 vlc y pega cualquier resultado que te arroje.

Un saludo y espero y tu problema se solucione.

+1
0
-1
Imagen de Berkovic
+1
0
-1

Hola

Los restricted extras los tengo instalados, las otras cosas que dices lo hare el fin de semana que es cuando tengo posibilidad, y ya respondo como me ha ido.

Muchas gracias, un saludo

+1
0
-1
Imagen de Berkovic
+1
0
-1

Hola, el ordenador me empezo a dar otro problema que era que se me bloqueaba cada dos por tres, se me congelaba la imagen y no habia forma de que volviera a funcionar si no se apagaba, he supuesto que era algo que habia instalado pero como me cuesta hasta saber lo que he instalado, he formateado el ordenador y he instalado el ubuntu de 0, ahora de momento no se me bloquea y el vlc me funciona bien.

Un saludo

+1
0
-1