Problemas al instala teamviewer < AYUDA >

Imagen de angelitognome
0 puntos

nd2 lib32z1 ia32-libs
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
El paquete ia32-libs no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o solo se
encuentra disponible desde alguna otro origen
Sin embargo, los siguientes paquetes lo reemplazan:
lib32z1 lib32ncurses5 lib32bz2-1.0

El paquete lib32asound2 no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o solo se
encuentra disponible desde alguna otro origen

E: El paquete «lib32asound2» no tiene un candidato para la instalación
E: El paquete «ia32-libs» no tiene un candidato para la instalación

Imagen de gato2707
+1
+1
-1

TeamViewer, como muchos otros programas que no están en los repositorios necesitan un tiempo para "sacar" una versión para la 14.04.

En tu caso en particular el problema es que no hay versión de 64 bits de TeamViewer. Para instalarlo anteriormente se hacía un truco instalando como dependencias el paquete ia32-libs, que como ya supondrás son las librerías de 32 bits.

En está versión ya no está disponible, se hace de otro modo, pero el paquete de TV aún demanda la instalación de esas librerías.

Deberás esperar a que desde TV lancen una versión para Trusty Tahr y además de 64 bits. Sin embargo es posible que la versión actual funcione con Ubuntu de 32 bits, yo no lo he probado.

+1
+1
-1

Saludos desde México
Mi Web: El Gato con Linux

Imagen de Arnao
+1
0
-1

funciona sin problemas, te pedirá alguna dependencia pero éstas si que se peueden resolver

+1
0
-1
Imagen de Ebeldur
+1
-1
-1

Yo estoy intentando instalar la versión de 32 bits (multiarch) y parece que todo va bien, pero al fina en el centro de software me vuelve a aparecer la orden de instalar, lo que me indica que no se instala.
Lo he intentado varias veces pero me sigue haciendo lo mismo. ¿Alguien puede ayudarme? Necesito tenerlo instalado porque tienen que darme soporte técnico para una aplicación en remoto.

+1
-1
-1

Mi página personal:

http://franyv.wordpress.com/

Imagen de Arnao
+1
0
-1

prueba a instalarlo por terminal, así veras donde se produce el error. Habre un terminal, te situas en la carpeta donde guardaste el deb de teamviewer y ejecuta el siguiente comando:
sudo dpkg -i teamviewer_linux.deb
Yo lo tengo instalado en cuatro ordenadores con diferentes arquitecturas y un teléfono android y no he tenido problemas con ninguno. Seguramente se trate de alguna dependencia faltante que el centro de software no te muestra. Con ese comando las podrás ver. Para instalar deb que descargues y no estén en repositorios es mejor la erramienta synaptic o gdebi, que las puedes instalar desde el centro de software

+1
0
-1
Imagen de elnetotaca
+1
0
-1

La 14.04 acaba de salir, y no se puede actualizar cientos de aplicaciones de la noche a la mañana.
de momento si quieres esa aplicación, instala la 12.04, esto te pasa por andar de desesperado e impaciente por actualizar a la ULTIMA versión disponible.

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de Ebeldur
+1
0
-1

Impaciente no, pues ya ha salido la última versión como estable, no es ninguna beta.

+1
0
-1

Mi página personal:

http://franyv.wordpress.com/

Imagen de elnetotaca
+1
0
-1

teamviewer?
o version estable de ubuntu?

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de teamcpc
+1
0
-1

Bájate el .deb de teamviewer e instalalo con gdebi (que tendrás que instalar previamente):

sudo apt-get install gdebi
sudo gdebi teamviewer-xxxx.deb

+1
0
-1
Imagen de Ebeldur
+1
0
-1

Gracias. Ahora parece que funciona bien.

+1
0
-1

Mi página personal:

http://franyv.wordpress.com/

Imagen de Arnao
+1
0
-1

Justo lo que yo comenté más arriba. Pon [SOLUCIONADO] al título del post y listo

+1
0
-1
Imagen de gato2707
+1
+1
-1

Una sección para estos problemas. Pueden probar, aunque yo no recomiendo "forzar" la instalación

http://www.teamviewer.com/es/help/363-How-do-I-install-TeamViewer-on-my-...

Suerte

+1
+1
-1

Saludos desde México
Mi Web: El Gato con Linux