[SOLUCIONADO] Problema de Inicio de Sesión en 14.04 LTS

Imagen de Kelath
0 puntos

Hola amigos, acabo de pasar de 13.10 a 14.04. La actualización ha ido perfecta, como siempre, pero el problema es que ahora no me inicia sesión con mi Usuario, meto la contraseña y se queda ahí, no sigue. Sin enmbargo puedo acceder desde Sesión de Invitado.

¿Qué puede suceder?

Gracias

Imagen de Luis Leone
+1
+1
-1

Iniciar en modo texto,Ctrl + Alt + F1 escribes tu nombre de usuario y contraseña, si lo has conseguido actualiza,"sudo apt-get update && sudo apt-get -y dist-upgrade" y trata de iniciar sesión gráfica "startx -- :1" o solo"startx".,suerte y saludos.

+1
+1
-1
Imagen de Kelath
+1
0
-1

Funcionó tu solución, Gracias Luis.

+1
0
-1
Imagen de Aiquc
+1
0
-1

Tengo el mismo problema que el creador del hilo, sigo los pasos que se describen en este mensaje pero cuando introduzco "startx" o "startx -- :1" la pantalla se queda en negro unos minutos y cuando vuelve a aparecer el modo texto muestra estos mensajes:
-
xinit: giving up
xinit: unable to connect to x server

waiting for x server to shut down (EE) Server terminated successfully (0). Closing log file.

xinit: server error
xauth: timeout in locking authority file /home/"mi_usuario"/.Xauthority
-

+1
0
-1
Imagen de Hannav
+1
0
-1

Buenas noches Luis, tengo elementary os loky y tengo el mismo problema de fallo al iniciar sesión. Hice lo sugerido por usted de iniciar sesión gráfica con "startx" y todo sin problemas, pero siempre debo iniciar la sesión gráfica porque aún no he podido iniciar la sesión normalmente. Cuando inicio la sesión gráfica me sale un cartel para que ponga la contraseña porque dice que no se guardó y eso hago, no me da ningún error.Pero cuando reinicio de nuevo el fallo de inicio de sesión, así que debo iniciar la sesión gráfica ¿Luego que inicie la sesión gráfica debo hacer otra cosa?

+1
0
-1
Imagen de Luis Leone
+1
0
-1

Me alegro que haya funcionado,lo que queda es editar el titulo con un "Solucionado",esto sirve para guiar a otro con un problema igual,saludos.

+1
0
-1
Imagen de Brandon2307
+1
-1
-1

No escribe nada al intentar poner mi contraseña, saludos!!

+1
-1
-1
Imagen de Luis Leone
+1
0
-1

Cuando escribes tu contraseña "no se hace visible"el sistema lo reconoce igual,esta diseñado así por seguridad,saludos.
PD:siempre abre tu propio hilo.

+1
0
-1
Imagen de fulano
+1
-1
-1

Buenas

Estoy con el mismo problema. Ubuntu 14 arranca solo como invitado.
Con el startx -- 1 he conseguido acceder al escritorio, pero esta raruno, con un aspa en lugar de puntero y sin poder acceder a programas, y reinicio y nada, otra vez como invitado.
Huelga decir que ni idea de ubuntu. meto lo que veo en los mensajes como este como mono aporreando piano.
Algún consejo?

Un saludo y gracias

+1
-1
-1