(Solucionado) Ubuntu 14.04 (actualizado de 13.10) se congela luego de ingresar clave de usuario

Imagen de jcl
jcl
0 puntos

Buenas,
Soy nuevo usuario de Ubuntu, ya me econtre con algunos problemitas y con ayuda de Uds. logre ordenar la cosa. Ahora necesito nuevamente vuestra ayuda.
Luego de varios intentos he logrado actualizar Ubuntu 13.10 con la version 14.04.
Reinicie el sistema y luego de pedirme la contrasenha de usuario, se queda todo congelado, solo se puede usar el raton. No aparecen los botones de aplicaciones ni la barra de notificaciones, nada mas el fondo de pantalla.
De ahi en adelante, solo queda reiniciar y repetir este cuento ad infinitum.
Agradezco alguna sugerencia de por donde empezar.

Por si sirva la informacion, arranque desde el usb live del ubuntu 13.04 que habia instalado la primera vez y desde ahi pude ver que mis archivos estan ahi, solo que ahora se han creado nuevas particiones aparentemente...

Bueno eso es todo,
Saludos
JCL

Imagen de elnetotaca
+1
0
-1

Con un liveCD/USB crea una copia de seguridad de tus archivos(fisicamente extrayendolos de la computadora!)
Luego que tengas tus preciados archivos fuera de ese pc, instala la 14.04(yo recomiendo la 12.04 que tiene soporte hasta el 2017)

Saludos.

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de Luis Leone
+1
0
-1

Cuando aparece grub,entra en "recovery mode" saldrá un menú con opciones,empieza con "dpkg"(repara paquetes rotos) ejecútala ,te puede pedir que descargues algunas actualizaciones (todo que si) y reinicia,comenta como te fue,suerte.

+1
0
-1
Imagen de cachencho
+1
0
-1

yo tengo el mismo problema, antes de reinstalar voy a probar a ver si puedo solucionarlo más ortodóxamente.
probé con dpkg (desde el recovery) pero al poner "sí" en la ventana que sigue vuelve al escritorio muerto.
he tratado desde root (tambien desde el recovery) pero no tiene conexión (yo uso wifi)
intenté conectarme usando iwconfig y dhclient pero este ultimo no encuentra algún archivo.
¿existe alguna manera de copiar un diagnostico en un pendrive desde consola?

+1
0
-1
Imagen de dieux
+1
0
-1

Yo tengo exactamente el mismo problema, al actualizar desde la version 13.10 a 14.04. despues de poner la contraseña desaparece todo exepto el puntero y el fondo de escritorio y de alli no se puede hacer nada mas.
Intente entrar por el modo grafico seguro y aparece este mensaje "The system is running in low-graphics mode'"... soy nuevo en esto disculpen si escribo incoherencias, pero necesito su ayuda Urgente.

Gracias de antemano.

+1
0
-1
Imagen de dieux
+1
0
-1

Despues de intentar muchas posibles soluciones, encontre la solucion a este problema. Al parecer se da por los conflictos de los drivers nvidia, por lo que desinstale todos ellos con lo siguiente:
sudo apt-get remove --purge nvidia-*
sudo apt-get install ubuntu-desktop
sudo rm /etc/X11/xorg.conf
sudo echo 'nouveau' | sudo tee -a /etc/modules

Luego del renicio esperas 2 a 5 minutos aproximadamente y aparece por fin el escritorio... :D

+1
0
-1
Imagen de CHESSMASTER
+1
0
-1

Ya intente pero no remueve el paquete al parecer

+1
0
-1
Imagen de jcl
+1
0
-1

Finalmente pasé todos mis archivos a otro disco duro y formateé la máquina. Maravilloso.

+1
0
-1