--RESUELTO--Problema con particion NTFS echa en windows 8 que no se puede montar en Ubuntu Studio 14.04.

Imagen de rafa.yael
0 puntos

Hola que tal.

Pues me decidi a eliminar windows 8 complentamente de mi pc e instale ubuntu estudio 14.04. Resulta que tenia un disco duro externo con todos mis archivos respaldados y en el principal esta la instalacion limpia de ubuntu. Pero ahora resulta que no puedo montar de ninguna manera esa particion. Siempre obtengo este mensaje:

Error mounting /dev/sda1 at /media/angel/Angel: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda1" "/media/angel/Angel"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda1': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Ya no tengo windows 8 de manera que no puedo desactivar la opcion de hibernacion. ¿Que puedo hacer?
Mi idea era particionar ese disco duro externo y luego copiar los archivos a la siguiente particion y extenderlos pues son bastantes archivos, pero no logro montar. Muchas gracias de antemano a quienes me traten de ayudar!!

No se que más informacion requieran para ayudarme. Con todo gusto se las dare.

Imagen de Goyo
+1
0
-1

"or mount the volume read-only with the 'ro' mount option."

+1
0
-1
Imagen de Jose Luis 1320
+1
-1
-1

"The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting)
, or mount the volume
read-only with the 'ro' mount option. "

Supongo que aunque no puedes desactivar la hibernacion, puedes apagar completamente windows.

+1
-1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de rafa.yael
+1
0
-1

Ya lo solucione. Resulta que tuve que seguir varios hilos y hacer varias cosas que describo acontinuacion por si a alguien le funciona.

a no tengo instalado windows en mi maquina. Tengo dos discos duros, /dev/sdb1 y tambien /dev/sda1 que es NTFS y es el disco que me esta dando el problema. Intento montar con:

sudo mkdir /mnt/spider
sudo mount -t ntfs-3g -o remove_hiberfile /dev/sda2/ /mnt/spider
y la terminal me devuelve:

Y esto es lo que me da como error:

The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda1': Operación no permitida
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Intento con este codigo sudo mount -r /dev/sda1 y muestra lo siguiente.

mount: no se puede encontrar /dev/sda1 en /etc/fstab o /etc/mtab

Ahora grabo en fstab y como root la siguiente linea : sudo echo "/dev/sda1 /media/windowsNTFS ntfs-3g auto,rw,users,umask=000 0 0" >> /etc/fstab

    (Como detalle adicional, para ejecutar este comando primero tuve que entrar a root con este codigo sudo -i y ejecutar la linea anterior)

La terminal no me devuelve ningun error y paso a reiniciar mi máquina. Al comenzar a cargar me da el siguiente error:

Keys: Pulse S para no montar o M para una recuperacion manual.

Pulso M y acontinuación me aparece un shell con este mensaje:

Filesystem check or mount filed.
Amaintenance shell will now be staed.
CONTROl-D will terminate this shell and continue booting after re-trying filesystems. Any further errors will be ignore.

Preciono ctrl-d y sale del Shell. Ahora pulso M e ingreso a mi cuenta. Ejecuto de nuevo esta linea: sudo mount -r /dev/sda1 y listo!. Pude abrir la partición y leer los archivos pero solo con permisos de lectura. Cosa que antes no podia hacer. Ahora respaldare los archivos y formateare el disco.

Supongo que modificando esta linea sudo echo "/dev/sda1 /media/windowsNTFS ntfs-3g auto,rw,users,umask=000 0 0" >> /etc/fstab por esta otra sudo echo "/dev/sda1 /media/windowsNTFS ntfs-3g auto,r,users,umask=000 0 0" >> /etc/fstab que no tiene "w" como permiso de escritura no me dara el error al iniciar pero primero respaldare archivos y luego pruebo.

Gracias!

+1
0
-1