Error al instalar Ubuntu

Imagen de hectorr
0 puntos

Buenas, he instalado varias veces varias distros de Linux, pero esta vez la estoy intentado instalar en un nuevo equipo y estoy teniendo bastantes dificultades.

Lo estoy intentando por medio de un HD externo ya que el equipo no tiene CD. Inicio desde el HD, elijo instalar y me aparece la imagen de ubuntu con unas barritas cargando hasta que me aparece una ventana negra con el shell y este mensaje:

Unable to find a medium containing a live file system.

Tengo un disco SSD SATA y otro SATA normal conectado al PC. He grabado al iso al HD con varios programas (Universal USB, unetbootin..) Me he bajado varais versiones (xubuntu, ubuntu..) e incluso alguna otra ajena a ubuntu y me sale el mismo error. He probado a desactivar el AHCI de la BIOS, a ponero como IDE.. He probado a en la pantalla de arranque darle a f6 y desactivar el ahci pero sin exito..

No se me ocurre que más hacer..

Gracias de antemano.
S2

Imagen de elnetotaca
+1
0
-1

O solo copiastes la iso en el disco duro externo?
Puedes usar unetbotin para crear el disco duro externo como liveCD y poder hacer la instalación

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de hectorr
+1
0
-1

he probado unetbin y universal USB y con ninguno.

+1
0
-1
Imagen de hectorr
+1
0
-1

Lo he probado desde un pincho USB y me da exactamente el mismo error. Con USB legacy activado, ahci desactivado, de todas maneras y nada...

+1
0
-1
Imagen de cachencho
+1
0
-1

quitando la opcion acpi=off en boot options.
Cuando se muestre la pantalla morada con un pequeño teclado y un hombrecito de palo, presiona shift,selecciona tu idioma y despues F6, selecciona apci=off y desactivalo, presiona enter para que continue la instalación.

+1
0
-1
Imagen de hectorr
+1
0
-1

Tambien he probado eso y nada.

+1
0
-1
Imagen de elnetotaca
+1
0
-1

que Unetbotin o cualquier aplicación que estas usando esta fallando, te lo digo porque me he topado con ese problema. ejemplo;

kali.iso
creado un usb con unetbotin me dió problemas, nunca pude acceder al modo liveUSB
Misma iso, probé con "Multisystem"
me va de maravilla!
todas las iso que pruebo funcionan a la primera en CUALFUESE la pc en la que pruebo el usb
ademas de poder tener multiples sistemas operativos en el mismo usb.

lo puedes bajar de AQUI

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de Gabriel_M
+1
0
-1

Prueba iniciar, antes de instalar, una sesión live desde el medio donde está el sistema.
Una vez cargado Ubuntu y estando en funcionamiento, recién entonces comienza con la instalación en el disco interno.

+1
0
-1